Fordmods Logo

advice needed urgently 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: advice needed urgently
Posted: Mon May 12, 2014 9:21 pm 
Oompa Loompa
Offline

Age: 37

Posts: 46

Joined: 17th Oct 2010

Ride: 98 nl Fairlane Giha V8

Location: perth
WA, Australia

Was doing a few chks last night and one of those tests
was the tps it was reading extremely low voltage as opposed
to it being 98-99.
I elongated the holes and honestly didnt improve much at all
but now its blowing bkackish smoke smells really odd using loads of
fuel and missing/ erratic revs one cyl not firing I belive
pls help its my daily driver kinda stranded
Top
 Profile  
 
 
 Post subject: Re: advice needed urgently
Posted: Mon May 12, 2014 9:26 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

O2 sensors stuffed. When was the last time they were changed?
Top
 Profile  
 
 
 Post subject: Re: advice needed urgently
Posted: Tue May 13, 2014 1:57 pm 
Oompa Loompa
Offline

Age: 37

Posts: 46

Joined: 17th Oct 2010

Ride: 98 nl Fairlane Giha V8

Location: perth
WA, Australia

really o2 sensor?
i cant even get it to change gears properly jus loves to hold 1st and only go to 3rd
i only got the car last week and ya have no idea wen they were changed
Top
 Profile  
 
 
 Post subject: Re: advice needed urgently
Posted: Tue May 13, 2014 6:02 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

Was doing a few chks last night and one of those tests
was the tps it was reading extremely low voltage as opposed
to it being 98-99.
I elongated the holes and honestly didnt improve much at all
but now its blowing bkackish smoke smells really odd using loads of
fuel and missing/ erratic revs one cyl not firing I belive
pls help its my daily driver kinda strandedWas doing a few chks last night and one of those tests
was the tps it was reading extremely low voltage as opposed
to it being 98-99.
I elongated the holes and honestly didnt improve much at all
but now its blowing bkackish smoke smells really odd using loads of
fuel and missing/ erratic revs one cyl not firing I belive
pls help its my daily driver kinda stranded

=================================================
What was TPS voltage and what is it now normal reading should be between .55 -.85 volts -.75 being the norm.affects emmission - trans change - idle etc.-
check o2 as mentioned and make sure you havent accidentally disconnected hose to map sensor/fuel reg etc.
Top
 Profile  
 
 
 Post subject: Re: advice needed urgently
Posted: Tue May 13, 2014 8:26 pm 
Getting Side Ways
Offline
User avatar

Posts: 1140

Joined: 27th Feb 2005

Ride: Supercharged EF Fairmont

Location: T.I. Performance HQ
VIC, Australia

Sounds like you knocked off your MAP Sensor hose while mucking about. A dud TPS shouldn't cause those symptoms (depending on how bad they actually are).

Elongating the TPS mounting holes is a silly idea and should not be done.
Top
 Profile  
 
 
 Post subject: Re: advice needed urgently
Posted: Tue May 13, 2014 9:43 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1110

Joined: 27th Dec 2011

Gallery: 6 images

Ride: ef falcon futura

Power: 154 rwkw

Location: Koo Wee Rup
VIC, Australia

he mentioned something about being pre ef/el when he pm'd me last night. and something about 2 tps's

 

_________________

ef futura, pacemakers, 2.5inch catback, k&n panel filter and 3.45 lsd. extractors/cat, ticky head, custom cam grind, t5. now onto cosmetics.

Top
 Profile  
 
 
 Post subject: Re: advice needed urgently
Posted: Wed May 14, 2014 8:23 am 
Smokin em up
Offline

Age: 37

Posts: 284

Joined: 3rd Mar 2012

Ride: NL Fairlane Ghia V8

Location: Geelong
VIC, Australia

Possibly a dud MAF sensor. They run rich and blow black smoke when they are shot.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 8:15 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names