Fordmods Logo

Another car won't start thread 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Another car won't start thread
Posted: Wed Feb 21, 2007 10:59 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

Hey guys,

To keep it short cause I'm lazy. Yesterday my car started to cut out whilst driving, everything would reset and it would be ok. Then later late afternoon at the lights the car stalled and I couldn't start it. After a few minutes it started again so I could get it out intersection. After a meeting I had, I hoped that it would get home. Went on the motorway and it cut out again a few times, everything would just die, and I'd have to start it again at 100km/h..

10 minutes from home it cut out every few minutes, got to my mates place and was 'just' able to park it outside of his house. This morning I went around to look at it and drive it into the driveway but it won't start again at all.

We think the relays may be faulty, but we replaced the ignition relay and it still did it. A timing light at the coil showed it sparking, and then it wouldn't spark and die. When accessories was on last night, you could hear the relay click when the cluster and fuel pump was running.

When I move the key to accessories the cluster no longer lights up. If it does and I hear the fuel pump, she'll start. If I try to start it, the smart lock light will flash every few seconds till I stop trying.

Any ideas? Later tonight when my mate finishes work we'll look at diagnositics but for now all I can do is think about what it could be and go through a process of elimination.

Cheers guys.

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
 
Posted: Wed Feb 21, 2007 11:14 am 
Getting Side Ways
Offline
User avatar

Posts: 649

Joined: 20th Mar 2005

Gallery: 2 images

Maybe this.....??

The power wire from the ignition barrel is stuffed, located
bout half way down the steering column, and going into
a junction box. This happened to my EB, with similar symptoms,
and was fixed for $20 by a auto electrician. Been fine since the fix.

Also, try a search here at FMods. A few other suggestions relate
to the smartlock module and/or the computer (BEM?) which may have
some contacts corroded by moisture. Cleaning and a re-solder in this
case was the suggestion.
Top
 Profile  
 
 
Posted: Wed Feb 21, 2007 11:39 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1132

Joined: 11th Jun 2006

Gallery: 1 images

Ride: ef fairmont,

Location: brisbane
QLD, Australia

i dont know how much help this may be but could be a faulty coonection behind the control lamp fuse as when this fuse is blown dash light ect wont work ,car wont start , power windows(if fitted) wont operate and smart lock wont operate i have found that out on ef/el falcons guessing the same would be for all e series

what modle is yours

 

_________________

95 ef montfor sale pm for info, 88 hilux mud truck

Top
 Profile  
 
 
Posted: Wed Feb 21, 2007 12:29 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 420

Joined: 30th May 2006

Gallery: 6 images

Ride: XR6

Location: Gosford
NSW, Australia

checked battery terminals?
Top
 Profile  
 
 
Posted: Wed Feb 21, 2007 12:57 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

Thanks guys. I search for everything and have thus written down any possibilities. Terminals are fine, if that was a problem it wouldn't crank. Courtesy fuse is fine; that will immobilize the car if it is buggered.

Power wire from the barrel is something I'm going to look at as the alarm is also attached to that. Would make sense as to why I'm not getting any acc or the likes.

:mrgreen:

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
 
Posted: Wed Feb 21, 2007 1:02 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

Damn, i was thinking TFI until i read the part about your dash.

BEM failing??? A dud BEM would cause all of the listed problems wouldnt it?

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 9:52 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names