Fordmods Logo

AUII MISSING ON 2 CYLINDERS 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: AUII MISSING ON 2 CYLINDERS
Posted: Wed Apr 09, 2014 8:43 am 
Fordmods Newbie
Offline

Posts: 3

Joined: 8th Apr 2014

Location: Stanthorpe
QLD, Australia

HI,

I HAVE A AUII FAIRMONT WITH TRACTION CONTROL AND IT IS MISFIRING ON CYLINDER 1 & 6. I HAVE REPLACE THE PLUGS, LEADS & COIL CLEARED ALL THE CODES AND IT IS STILL RUNNING ROUGH. THE TRACTION CONTOL LIGHT CAN BE TURNED ON AND OFF WHILE THE IGNITION IS IN THE ACCESORIES POSITION BUT AS SOON AS THE CAR IS STARTED YOU CNNOT TURN THE TRACTION CONTROL LIGHT OFF NO MATTER HOW MANY TIME YOU PRESS THE BUTTON. I NEED HELP AS I NEED THIS CAR FOR WORK.
Top
 Profile  
 
 
 Post subject: Re: AUII MISSING ON 2 CYLINDERS
Posted: Wed Apr 09, 2014 8:46 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

If it is a 6 cyl then the coil fires 1&6, 2&5, 3&4. I would suggest that the coil is stuffed. But as you say you have replaced the coil. Check the wiring plug on the coil.
Top
 Profile  
 
 
 Post subject: Re: AUII MISSING ON 2 CYLINDERS
Posted: Wed Apr 09, 2014 10:19 am 
Fordmods Newbie
Offline

Posts: 3

Joined: 8th Apr 2014

Location: Stanthorpe
QLD, Australia

Was more wondering if the traction control had something to do with it as from a bit of research the engine cuts out 2 of the cylinders when the traction control light comes on or does the traction control light only come on to let you know that you have traction control turned on or off.
Top
 Profile  
 
 
 Post subject: Re: AUII MISSING ON 2 CYLINDERS
Posted: Wed Apr 09, 2014 11:14 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

the traction control light being on means its disabled or off, the traction control does rely on coil and injector load to work, so a failed or disconnected coil or injector can cause issues with traction control..
it also relies on the abs, if your abs don't work ,neither will the traction control.
Top
 Profile  
 
 
 Post subject: Re: AUII MISSING ON 2 CYLINDERS
Posted: Wed Apr 09, 2014 12:01 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 8th Apr 2014

Location: Stanthorpe
QLD, Australia

ABS is working fine. Only codes I am getting now is the misfire on 2 cylinders, tried another new coil and same result. starting to think now maybe the computer is ending the wrong message? Any thoughts
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 9:55 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names