Fordmods Logo

backfire, run crappy, stop and never start again 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: backfire, run crappy, stop and never start again
Posted: Sun Dec 12, 2010 7:02 pm 
Fordmods Newbie
Offline

Age: 60

Posts: 6

Joined: 17th Nov 2007

Location: Kimba
SA, Australia

:?: 97 el fairmont dual fuel I haven't had it for long, about two thousand kilometers. If it was an old school type car I'd say it was retarded (like it's new owner). Except for the odd occasional surge of power in the early days, it has consistently backfired it's way into more and more gutless until it felt as powerful as a morris 1100. Then, one day while cruising through Port Augusta and changing over from petrol to gas, it did the best backfire yet (possibly inlet and exhaust) definitely inlet, started running rough and increasing revs. After getting past the ignorant cars in my way at the lights, I headed west on the highway and found it ran rough as guts on petrol and gas, more so on gas. I kept the fuel consumption meter on instead of using 11 litres per hundred it was using over 20. It was driving like it was overfueling. Gradually it seemed to get it's head around the petrol and by the time I'd done 120 kilometers it was using 12 per hundred and up a bit on power (170 pursuit like). It was still running crappy on gas when I got home so I parked it at the shed to look at when I got over the drama a bit.
Being very clever and having just got the info, I decided to give the base ignition timing an alteration to do away with the 'morris 1100 effect' at the same time as checking and repairing whatever the backfire did. So, I loosened the dizzy enough to turn it, went to start the car and no go. I've sat it for hours with battery dissconnected, done the ignition on for 60 minutes trick after that, no go. Checked everything, all connections, high and low tension set it up to start with TDC rotor on one etc no go. Put a timing light on the high tensions including coil no spark.
What next guys???

 

_________________

gimme a 57 customline for my birthday

Top
 Profile  
 
 
 Post subject: Re: backfire, run crappy, stop and never start again
Posted: Sun Dec 12, 2010 7:30 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

TFI on the dissy's prolly gone, they're very common for this.

Also check the MAP vacuum plug on the firewall, beside the washer bottle, these pipes blow off with a backfire and prolly the main cause of the rough running example of a english car.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: backfire, run crappy, stop and never start again
Posted: Sun Dec 12, 2010 9:54 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

the hose barb on the MAP could also have a crack in it now. check that.

But if its backfired, more than likely its blown one of the vac lines off

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: backfire, run crappy, stop and never start again
Posted: Mon Dec 13, 2010 1:39 am 
Fordmods Newbie
Offline

Age: 60

Posts: 6

Joined: 17th Nov 2007

Location: Kimba
SA, Australia

Krytox wrote:
TFI on the dissy's prolly gone, they're very common for this.

Also check the MAP vacuum plug on the firewall, beside the washer bottle, these pipes blow off with a backfire and prolly the main cause of the rough running example of a english car.


Thanks for taking the time for me..... TFI ? I'm a bit bushed. What does this gadget look like? I've done several very thorough checks of the vacuum pipes etc and they all seem good.

 

_________________

gimme a 57 customline for my birthday

Top
 Profile  
 
 
 Post subject: Re: backfire, run crappy, stop and never start again
Posted: Mon Dec 13, 2010 7:42 am 
Fordmods Newbie
Offline

Age: 60

Posts: 6

Joined: 17th Nov 2007

Location: Kimba
SA, Australia

fiftyone wrote:
the hose barb on the MAP could also have a crack in it now. check that.

But if its backfired, more than likely its blown one of the vac lines off


Thanks for that suggestion, I'll check the hose barb on the MAP this morning.

 

_________________

gimme a 57 customline for my birthday

Top
 Profile  
 
 
 Post subject: Re: backfire, run crappy, stop and never start again
Posted: Mon Dec 13, 2010 7:57 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

look at any vacuum line barbs on the intake manifold. my EB used to blow off this 1 same vacuum line everytime is backfired on gas.

the TFI module is the grey thing hanging off your dizzy

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: backfire, run crappy, stop and never start again
Posted: Mon Dec 13, 2010 8:07 am 
Fordmods Newbie
Offline

Age: 60

Posts: 6

Joined: 17th Nov 2007

Location: Kimba
SA, Australia

WILDEB wrote:
look at any vacuum line barbs on the intake manifold. my EB used to blow off this 1 same vacuum line everytime is backfired on gas.

the TFI module is the grey thing hanging off your dizzy


OK cheers, I'm happy to blame the TFI, I was wondering about it's innocence. Do they vary through the models? I've got an ea wreck that owns one (if they can be interchanged through the models)
I really appreciate the helpful input from you guys.

 

_________________

gimme a 57 customline for my birthday

Top
 Profile  
 
 
 Post subject: Re: backfire, run crappy, stop and never start again
Posted: Mon Dec 13, 2010 7:18 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

afaik yes they are interchangeable

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: backfire, run crappy, stop and never start again
Posted: Mon Dec 13, 2010 7:54 pm 
Fordmods Newbie
Offline

Age: 60

Posts: 6

Joined: 17th Nov 2007

Location: Kimba
SA, Australia

WILDEB wrote:
afaik yes they are interchangeable


beauty, thanks.

 

_________________

gimme a 57 customline for my birthday

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 1:46 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names