Fordmods Logo

Cannot disable Police Mode 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Cannot disable Police Mode
Posted: Sat Jun 21, 2014 4:41 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 5

Joined: 25th Mar 2014

Ride: BFII XR6 Turbo

Location: Tamworth, NSW, Australia
NSW, Australia

Hi guys,

I've had "Police mode" enable for a little while but I've found lack of trip computer annoying. If I connect a VCM II with ford IDS it shows as enabled. When I click disable it looks as if it's going to work but if I restart the session or start the car up, it's still enabled.

Just wondering if there are any hidden catches like amount of KMs or time that are stopping me from disabling it?

Car is an 2007 BF MKII XR6 Turbo

Thanks
Top
 Profile  
 
 
 Post subject: Re: Cannot disable Police Mode
Posted: Mon Jun 23, 2014 11:04 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

try setting to enable,then disconnect battery for 30 seconds and reconnect then set to disable,disconnect battery for 30 seconds reconnect and check ...............
Top
 Profile  
 
 
 Post subject: Re: Cannot disable Police Mode
Posted: Mon Jun 23, 2014 11:08 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 5

Joined: 25th Mar 2014

Ride: BFII XR6 Turbo

Location: Tamworth, NSW, Australia
NSW, Australia

Ended up borrowing a mate's cheap eBay ELM327 tool and disabled it through hyperterminal. Can't explain that one. Should have tried the battery, thanks.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 8:45 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names