Fordmods Logo

cant find idle 


Page 1 of 1 [ 5 posts ] 

 Post subject: cant find idle
Posted: Fri Nov 18, 2005 12:02 pm 
Fordmods Newbie

Age: 32

Posts: 4

Joined: 28th Jul 2005

Ride: NF 5L

Location: bris
QLD, Australia

Hey my NF Fairlane 5.0L cant find an idle. I've reset the computer several times and programed it as other posts have explained but it keeps hunting as soon as you take your foot off the gas. I've changed plugs, leads, airfilter, got my injectors cleaned and cleaned my intake manifold and throttle body and it hasn't fixed it. Can any one help?
Posted: Fri Nov 18, 2005 5:23 pm 
Getting Side Ways
User avatar

Age: 37

Posts: 1440

Joined: 7th Nov 2004

Ride: 320kw BA XR8

Location: Adelaide
SA, Australia

Check TPS (voltage under 1v) and IAC (see if it is actually working at all), make sure the base idle is set about 100rpm below specs (IAC removed and adjusted using idle screw). Other than that it sounds like a vacuum leak, there are plenty of vac lines on the upper intake, make sure one of them hasn't come loose. A dirty MAF sensor can sometimes cause a bad idle too.
Posted: Tue Nov 29, 2005 11:40 am 
Getting Side Ways
User avatar

Age: 33

Posts: 753

Joined: 6th Dec 2004

Gallery: 12 images

Ride: 98 DL LTD | 71 XY

Location: Bellevue
WA, Australia

Hmmm mine stalls when ya unplug the IAC... is that normal?

idles like a doooog n feels like a flat spot sometimes @ low rpm



RIP Scotty
Still Doin It For Ya Mate

Posted: Tue Nov 29, 2005 12:42 pm 
Getting Side Ways
User avatar

Age: 44

Posts: 3763

Joined: 25th Nov 2004

Gallery: 6 images

Ride: EFII 5.8 NOS TerroristGhia

Power: 274 rwkw

Location: Sydney Australia
NSW, Australia

Mine does something very similar. Wont idle with the ISC disconnected, and the lowest idle i can get from it is 900-1000rpm. All happened when i cahnged inlet manifolds. Was perfect for the first 8 hrs, then i noticed an oil leak, pulled the manifold to fix that and it hasnt idled proberly since. Pulled the manifold again this weak and replaced all gaskets at still no louck, although the idle did come down from 1300rpm to its current low



The Terrorist ED Retired due to RUST.
The TerrosistGhia, EF Ghia 351 EFI 5 Speed.
Millennium Falcon, Sleeper EL DOHC 6 Speed Manual EFI LPG
I didn't Vote for Multiculturalism, DID YOU!!!

Posted: Tue Nov 29, 2005 2:53 pm 
Getting Side Ways

Age: 34

Posts: 533

Joined: 12th Jan 2005

Location: Melbourne
VIC, Australia

Any vacuum leak common to all cylinders won't have an effect on the ECU's fuel maps on a MAP based system. It will however on a MAF system.

Get some Start-ya-bastard and spray it around each intake port individually. If the idle changes at all, then you know you've get a manifold leak at that port.
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Fri Oct 21, 2016 10:43 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names