Fordmods Logo

Car wont start, no fuel pumping? 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Car wont start, no fuel pumping?
Posted: Tue Nov 22, 2011 8:57 pm 
Parts Gopher
Offline

Age: 24

Posts: 72

Joined: 11th Jul 2010

Ride: Falcon XG Longreach GLi

Hey, I've got a 94 XG Ute and I as a I was driving the other day the engine just cut out, tried starting it and it will fire (its getting spark) but not getting any fuel to the rail, also couldn't hear the fuel pump priming so assumed the pump had gone, replaced the pump today but she still wont start, anyone got any ideas? I'm assuming its an electrical problem. Thanks.
Top
 Profile  
 
 
 Post subject: Re: Car wont start, no fuel pumping?
Posted: Sat Nov 26, 2011 1:48 am 
Parts Gopher
Offline

Posts: 86

Joined: 23rd Dec 2009

Gallery: 16 images

Ride: ford ef2 xr6

Location: melbourne
VIC, Australia

try a new fuel filter(the one under the car,not the mesh one in the fuel tank)....yours may be blocked.Also check for a rusted out/blocked fuel rail or blocked injectors.
Top
 Profile  
 
 
 Post subject: Re: Car wont start, no fuel pumping?
Posted: Sat Nov 26, 2011 9:42 am 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

Check your fuel pump relay as well.
Located near the battery tray. Has a green top and sitting right next to a brown top one (ecu relay)

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
 
 Post subject: Re: Car wont start, no fuel pumping?
Posted: Sat Nov 26, 2011 10:08 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

if you cant hear the pump priming and youve tryed replacing it than chances are its the relay

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: Car wont start, no fuel pumping?
Posted: Sat Nov 26, 2011 10:47 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

+1 for the relay.

You should also change the Fuel Filter when replacing the fuel pump.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 9:14 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names