Fordmods Logo

code 511 ecu module fault 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: code 511 ecu module fault
Posted: Sun Dec 29, 2013 8:01 pm 
Parts Gopher
Offline

Posts: 61

Joined: 19th Jun 2011

Gallery: 1 images

Ride: fairlane ute

Location: wodonga
VIC, Australia

Hi
pulled codes for first time after j3 chip install get code 511. Will having the chip in give this error or is the ecu rooted?
Top
 Profile  
 
 
 Post subject: Re: code 511 ecu module fault
Posted: Sun Dec 29, 2013 8:14 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1110

Joined: 27th Dec 2011

Gallery: 6 images

Ride: ef falcon futura

Power: 154 rwkw

Location: Koo Wee Rup
VIC, Australia

pretty sure it throws that code when the chip is installed

 

_________________

ef futura, pacemakers, 2.5inch catback, k&n panel filter and 3.45 lsd. extractors/cat, ticky head, custom cam grind, t5. now onto cosmetics.

Top
 Profile  
 
 
 Post subject: Re: code 511 ecu module fault
Posted: Mon Dec 30, 2013 6:15 am 
Parts Gopher
Offline

Posts: 61

Joined: 19th Jun 2011

Gallery: 1 images

Ride: fairlane ute

Location: wodonga
VIC, Australia

Cheers
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 6:15 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names