Fordmods Logo

Dying XR6... 


Page 1 of 1 [ 4 posts ] 

 Post subject: Dying XR6...
Posted: Sat Feb 19, 2005 12:09 am 
Tyre Shredder
User avatar

Age: 30

Posts: 306

Joined: 10th Nov 2004

Gallery: 14 images

Ride: Ef XR6, Ef Gli, Ninga ZX9R@!

Location: bathurst
NSW, Australia

Hey All, I own a EF xr6 manual & just this week as i was travelling back to bathurst from sydney up a hill, i went to overtake another car working up the revs until I got to 2500rpm the the thing died back to 2000rpm then up again n the same problem! I thought maybe it was a one off thing, but the problems getting worse & more apparent now with normal driving. only 4000ks ago I gave her a service- oil, oil filter, fuel filter, plugs, air filter.....I thought maybe it the fuel filter got dirty cos I ran afw tanks to nearly empty, but I changed it this arvo & its still doing the same thing!.... so any ideas wat else it could be? fuel pump, computer, etc?

Thanks. Des.



Blast from the past.....
1973 HQ 253 Premier sedan, 1991 EA 3.9lt 30 anniversary sedan
1978 XC 250 Falcon 500 sedan, 1988 EA 3.9lt Fairmont sedan
1994 EF 4lt Gli Wagon 1995 EF 4lt XR6 sedan (now gas~!)
1996 Ef Gli sedan, 1988 GPX 250r, 1999 ZX9R Ninja

Posted: Sat Feb 19, 2005 2:04 pm 
Getting Side Ways
User avatar

Age: 37

Posts: 1440

Joined: 7th Nov 2004

Ride: 320kw BA XR8

Location: Adelaide
SA, Australia

Yeah sounds like fuel pump to me, they often die when you run a tank really low. May also be spark plugs or leads but you said you just serviced it.
Posted: Sun Feb 20, 2005 7:06 pm 
Getting Side Ways
User avatar

Age: 36

Posts: 575

Joined: 5th Nov 2004

Ride: EF

Location: Wodonga
VIC, Australia

I've had a similar problem, it ended up been that the plastic coupling between the fuel pump and its housing had come apart a bit. Its a three piece coupling and the top had come loose so it was just squirting fuel out the side, and no pressure was getting to the injectors.

Good luck.
Posted: Sun Feb 20, 2005 8:40 pm 
Fordmods Junkie
User avatar

Age: 37

Posts: 1000463

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

yer that plastic thing is a biotch remove it and replace with rubber hose!




Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Wed Oct 26, 2016 10:06 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names