Fordmods Logo

eb 91 wagon miss fires 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: eb 91 wagon miss fires
Posted: Wed May 05, 2010 6:04 pm 
Fordmods Newbie
Offline

Age: 33

Posts: 6

Joined: 25th Feb 2010

Ride: eb wagon ford

Location: moe
VIC, Australia

Hey guys
i have a 91 eb wagon with a 3.9 c f i and i just changed the rocker gasket and now it is miss fireing and catching fire through the carby can someone please help with any suggestion, things i have tryed include map sensor,advancing dissy also puting it back to stock possy pcv valves and now i am stumped. cheers guys
Top
 Profile  
 
 
 Post subject: Re: eb 91 wagon miss fires
Posted: Wed May 05, 2010 7:54 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

did u put the spark plug leads back on the right plugs?
Top
 Profile  
 
 
 Post subject: Re: eb 91 wagon miss fires
Posted: Wed May 05, 2010 11:32 pm 
Fordmods Newbie
Offline

Age: 33

Posts: 6

Joined: 25th Feb 2010

Ride: eb wagon ford

Location: moe
VIC, Australia

hey yeah the leads are on right plugs thats why im so baffled
Top
 Profile  
 
 
 Post subject: Re: eb 91 wagon miss fires
Posted: Wed May 05, 2010 11:37 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

get a multimeter and test the resistance in your leads, ea cfi is easy enough to get at. u may have damaged them when u took them off to do the rocker cover gasket
Top
 Profile  
 
 
 Post subject: Re: eb 91 wagon miss fires
Posted: Wed May 05, 2010 11:41 pm 
Fordmods Newbie
Offline

Age: 33

Posts: 6

Joined: 25th Feb 2010

Ride: eb wagon ford

Location: moe
VIC, Australia

hey yeah the leads are on right plugs thats why im so baffled
Top
 Profile  
 
 
 Post subject: Re: eb 91 wagon miss fires
Posted: Thu May 06, 2010 9:08 am 
Fordmods Newbie
Offline

Age: 33

Posts: 6

Joined: 25th Feb 2010

Ride: eb wagon ford

Location: moe
VIC, Australia

yeah they might be i think i might change them and the plugs and see how that goes.......
Top
 Profile  
 
 
 Post subject: Re: eb 91 wagon miss fires
Posted: Sat May 08, 2010 11:08 am 
Fordmods Newbie
Offline

Age: 33

Posts: 6

Joined: 25th Feb 2010

Ride: eb wagon ford

Location: moe
VIC, Australia

all fixed turns out 2 leads were on wrong plugs thnx to a mate
Top
 Profile  
 
 
 Post subject: Re: eb 91 wagon miss fires
Posted: Sat May 08, 2010 11:09 am 
Fordmods Newbie
Offline

Age: 33

Posts: 6

Joined: 25th Feb 2010

Ride: eb wagon ford

Location: moe
VIC, Australia

thnx for all your help mate you pointed me in the right direction so again cheers
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Barneeyyyy, Google [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 9:05 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names