Fordmods Logo

EBII will not start, is it the smartlock? 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: EBII will not start, is it the smartlock?
Posted: Mon Oct 08, 2007 3:25 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 8th Oct 2007

Location: Canberra
ACT, Australia

Hi

My Falcon EBII will not start, radio comes on but when I turn the key I hear a whir and a click but nothing happens. A mechanic told me it is the immobiliser and to keep turning the key around till it starts - this has done the job for a while, usually only taking a couple of goes, now it will not start at all :x anyone got any ideas? I was thinking of buying a smartlock overide and installing that - will that fix the prob?

Thanks heaps

Alexi
Top
 Profile  
 
 
Posted: Mon Oct 08, 2007 4:07 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

if it was the smartlock buggering up then u wouldnt hear the whirring noise of the fuel pump (i assume thats wat u mean by the whirring noise) as the smartlock cuts out the fuel and spark.

when u say it wont start at all do u mean it turns over and doesnt fire or the engine wont turn over at all??
Top
 Profile  
 
 
Posted: Mon Oct 08, 2007 4:45 pm 
Getting Side Ways
Offline

Posts: 632

Joined: 20th Jan 2007

Gallery: 6 images

Ride: el xr8

Location: bidwill
NSW, Australia

try holding key on reds and at same time hit the bottom of dash near the handbrake ,thats how i had to start mine till i replaced smartlock

 

_________________

i smell bad even when fm members drive past lol.

Top
 Profile  
 
 
Posted: Mon Oct 08, 2007 5:36 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 8th Oct 2007

Location: Canberra
ACT, Australia

Hi, the motor doesn't turn over, no starter motor, hitting under the dash does work though - just took the car out and it worked fine for two starts then nothing at the gas station (of course) :evil: but i just sat in the car and kept turning around and trying again and it worked on about the 20th attempt. Not sure if the whir is significant but there is definitely a click. If it is the smart lock how much would that cost and can I just replace it myself? I can do most basic electrical repairs.

Thanks heaps for the responses so far.

Alexi
Top
 Profile  
 
 
Posted: Mon Oct 08, 2007 5:48 pm 
Getting Side Ways
Offline

Posts: 632

Joined: 20th Jan 2007

Gallery: 6 images

Ride: el xr8

Location: bidwill
NSW, Australia

have a look in the parts database at top left screen and you can get an idea of price as to changing it ,its not hard

 

_________________

i smell bad even when fm members drive past lol.

Top
 Profile  
 
 
Posted: Mon Oct 08, 2007 5:58 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

my smartlock fried itself so i picked one up from a wrecker for $25.

to install it u just remove the old one (kind of a pain in the a**) and plug in the new one.

you have to leave the key in the ON position for 30-60 minutes so it can learn the new codes. once thats done u can start the car.
Top
 Profile  
 
 
Posted: Mon Oct 08, 2007 7:59 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 8th Oct 2007

Location: Canberra
ACT, Australia

Thankyou for all the information, I will try replacing the smartlock and let you know how it goes,

Alexi
Top
 Profile  
 
 
 Post subject: Smart Lock Troubles
Posted: Thu Aug 14, 2008 11:54 am 
Fordmods Newbie
Offline

Posts: 1

Joined: 14th Aug 2008

Location: Seymour
VIC, Australia

I need help, I have a Ford Futura AU 200 Model and my smart lock system keeps kicking in and I am unable to start my car. It turnsover twice for a few seconds and then nothing. Which going by the book is what they say happens when an unauthorised key is used. Had RACV come out to check it, had to join. They said it was the smart lock, so did the tow truck driver. Left the ignition on for 30 mins or so and still nothing. Had it towed home from Epping to Seymour (another $250) and when we got it home it started. So I took it to my mechanic and they looked it over and told me that there was nothing they could do unless the smart lock kicked in when they had it. Does anyone out there have any suggestion out there of what I can do. I am going insane.
Top
 Profile  
 
 
 Post subject: Re: EBII will not start, is it the smartlock?
Posted: Tue Aug 11, 2009 1:49 pm 
Stock as a Rock
Offline

Age: 26

Posts: 120

Joined: 31st Aug 2006

Gallery: 4 images

Ride: 97 el xr6 ,97 el xr6

Location: melbourne
VIC, Australia

hi guys i had this problem wen i pulled my dash out ,try turning ur key to asseserys for an hour but lil bit over the hour it over rides smart lock on el's. cheerrz
alexi wrote:
Hi

My Falcon EBII will not start, radio comes on but when I turn the key I hear a whir and a click but nothing happens. A mechanic told me it is the immobiliser and to keep turning the key around till it starts - this has done the job for a while, usually only taking a couple of goes, now it will not start at all :x anyone got any ideas? I was thinking of buying a smartlock overide and installing that - will that fix the prob?

Thanks heaps

Alexi

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 2:32 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names