Fordmods Logo

ed auto ecu to manual resistor modification 

 

Page 1 of 2 [ 20 posts ] Go to page 1, 2  Next

 
 Post subject: ed auto ecu to manual resistor modification
Posted: Wed Feb 01, 2006 3:14 pm 
Fordmods Newbie
Offline
User avatar

Posts: 15

Joined: 29th Jan 2006

Ride: ED XR6

Location: Adelaide
SA, Australia

Hi All,
I'm doing the auto ecu to manual modification (94 ED XR6). I have read all the posts and there seems to be a few contradictions.
Can someone please clarify the following :

1) Resistors are required in pin-out 30 & 42
2) What value resisotrs should these be?
3) Do i need 5v or 12v supply then resistor then plug into ecu :
5v/12v---------------resistor(value?)----------------ecu pin
or is it
earth-----------------resistor(value?)----------------ecu pin

If someone could let me know the answers to these queries it would be fantastic and I know there are quite a few people looking for this info aswell.
Top
 Profile  
 
 
Posted: Wed Feb 01, 2006 8:46 pm 
Fordmods Newbie
Offline
User avatar

Posts: 15

Joined: 29th Jan 2006

Ride: ED XR6

Location: Adelaide
SA, Australia

Big thanks to Jaysen for answering all these questions, I'm now all set to go!!
Top
 Profile  
 
 
Posted: Wed Feb 01, 2006 9:18 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

thedogzeus wrote:
If someone could let me know the answers to these queries it would be fantastic and I know there are quite a few people looking for this info aswell.

thedogzeus wrote:
Big thanks to Jaysen for answering all these questions, I'm now all set to go!!

So could you post this info here for the benefit of the Fordmods community :?: :idea:

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Wed Feb 01, 2006 11:05 pm 
Fordmods Newbie
Offline
User avatar

Posts: 15

Joined: 29th Jan 2006

Ride: ED XR6

Location: Adelaide
SA, Australia

this docco supplied by jaysen, hope it helps others out also 8-)

 

 

Attachments:
EFEL auto to manual ECU conversion.doc [122 KiB]
Downloaded 564 times
Top
 Profile  
 
 
Posted: Wed Feb 01, 2006 11:25 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Many thanks :P

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Thu Feb 02, 2006 9:23 pm 
Getting Side Ways
Offline

Age: 34

Posts: 409

Joined: 5th Nov 2004

Ride: EL Fairmont

Location: Look at that RICE!!
SA, Australia

has anyone used this on an EL with 100% sucess?

 

_________________

Soo many idiots. So few bullets

Top
 Profile  
 
 
Posted: Thu Feb 02, 2006 10:19 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

I'll be doing my EL in a couple of months - what's the issue ???

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Thu Feb 23, 2006 8:45 am 
Tyre Shredder
Offline
User avatar

Posts: 300

Joined: 5th Apr 2005

Gallery: 10 images

Ride: EF II Fairmont Ghia

Location: Bowral
NSW, Australia

Did this mod on my car, however it doesnt appear to have worked, thermo fans are still on. The plug on my EL is somewhat different, missing the 2 top pins, and only 2 notches cut out of the plug . Anyone else had an issue with modifying an EL? and can someone point me in the correct direction with getting this worked out?

 

_________________

Current Rides:
VX SS Commodore

EF II Fairmont Ghia, stock as a rock.

Top
 Profile  
 
 
Posted: Fri Feb 24, 2006 10:01 am 
Getting Side Ways
Offline
User avatar

Posts: 426

Joined: 26th Jan 2005

Gallery: 4 images

Ride: EB GLi 4.0L

Location: Adelaide
SA, Australia

the doco is 4 an ef/el but thedogzeus has an ED? and he said it worked so does this mean the guide works for all 4speed E series???

 

_________________

EBII 4.0L GLi | T5 | 3.27 Spool | POD | KKK K27 Turbo | 600x300x76 FMIC | 40mm Wastegate (dead) | RPD Stg1 Cam | B&M Launch Control | Thermos | 3" Dump | Twin 2.25" Zorst | 197kw@3500rpm, 7psi LEAN!

To Come: Hydraulic Handbrake | Coilover Springs | Fuel Pump | Microtech MT8 | 455cc Injectors

Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 8:22 pm 
Fordmods Newbie
Offline
User avatar

Posts: 15

Joined: 29th Jan 2006

Ride: ED XR6

Location: Adelaide
SA, Australia

yep, works for all 4 speed autos, the eb-ed dont have thermos is the only difference so you dont need to worry about the resistor for the oil temp, but i'd whack it in anyway.
Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 11:25 pm 
Tyre Shredder
Offline
User avatar

Posts: 300

Joined: 5th Apr 2005

Gallery: 10 images

Ride: EF II Fairmont Ghia

Location: Bowral
NSW, Australia

thedogzeus quick question, are all the plugs the same? I only ask because mine is a fair bit different, it is white and only has 2 notches cut out of it, also the picture you have has a row of 2 then 2 rows of 4 then another row of 2, my plug has 2 rows of 4 and a row of 2. I have put the resistors in where I think they should be and thermos just wont turn off. I am going to get some 7.5k resistors tomorrow as I had come across another tutorial on another forum and I will see how that goes.

Oh and the thermos work really well, my car is only jsut getting above the cold line like 2mm above hehehe

 

_________________

Current Rides:
VX SS Commodore

EF II Fairmont Ghia, stock as a rock.

Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 11:32 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

Thermos are annoying me too, if anyone can post a defnitive answer to this that would be great.
It just doesn't seem very clear cut when you trawl through the info in the forums, so much differing advice.

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Mon Feb 27, 2006 12:58 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

I'm converting my wagon to manual, so I'll try and get some voltage/resistance readings at normal op temp while it's still an auto, then I'll try to substitute suitable replacement resistors and see if it does the trick.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Mon Feb 27, 2006 8:24 am 
Getting Side Ways
Offline
User avatar

Posts: 426

Joined: 26th Jan 2005

Gallery: 4 images

Ride: EB GLi 4.0L

Location: Adelaide
SA, Australia

gregor77 wrote:
thedogzeus quick question, are all the plugs the same? I only ask because mine is a fair bit different, it is white and only has 2 notches cut out of it, also the picture you have has a row of 2 then 2 rows of 4 then another row of 2, my plug has 2 rows of 4 and a row of 2. I have put the resistors in where I think they should be and thermos just wont turn off. I am going to get some 7.5k resistors tomorrow as I had come across another tutorial on another forum and I will see how that goes.

Oh and the thermos work really well, my car is only jsut getting above the cold line like 2mm above hehehe


are you sure you're looking at the right connector? the one that goes into the box is white-ish and only has two cutouts (this is the wrong one) but the one up top is black and this is the right one. mine is located just to the passenger's side of my rocker cover.

 

_________________

EBII 4.0L GLi | T5 | 3.27 Spool | POD | KKK K27 Turbo | 600x300x76 FMIC | 40mm Wastegate (dead) | RPD Stg1 Cam | B&M Launch Control | Thermos | 3" Dump | Twin 2.25" Zorst | 197kw@3500rpm, 7psi LEAN!

To Come: Hydraulic Handbrake | Coilover Springs | Fuel Pump | Microtech MT8 | 455cc Injectors

Top
 Profile  
 
 
Posted: Tue Feb 28, 2006 9:40 am 
Tyre Shredder
Offline
User avatar

Posts: 300

Joined: 5th Apr 2005

Gallery: 10 images

Ride: EF II Fairmont Ghia

Location: Bowral
NSW, Australia

uh haaaa thats where I am going wrong, feels like goose. I am looking at the plug under the car next to the gearbox hehehe. I will have a look for the other one lol.

Soo many plugs so few brain cells

 

_________________

Current Rides:
VX SS Commodore

EF II Fairmont Ghia, stock as a rock.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 20 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 2:12 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names