Fordmods Logo

EEC pinout for 1990 EA-II Fairmont sedan MPI/LPG 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: EEC pinout for 1990 EA-II Fairmont sedan MPI/LPG
Posted: Tue Nov 21, 2006 6:10 pm 
Parts Gopher
Offline
User avatar

Age: 61

Posts: 50

Joined: 5th Aug 2006

Ride: AU-III '02 ex-taxi

Location: Windsor Gardens
SA, Australia

Could anyone let me know what the pin29 on the EEC unit for my 1990 EA-II Fairmont does. In fact I would appreciate a repeat of the existing diagrams, but for the 3.9Lt EA to EA-II MPI (Centre point - naturally aspirated). It seems there diagrams for every model, including the XF, yet the EA seems to have been missed.

Pin 29 on the ones listed here in the docs are for EB and EF/EL all of which say this pin is for the Oxygen Sensor (HEGO).

The reason I ask is that the pin for that position has been pulled out and shielded (but not cut, will be easy to return to position if needed) on my EEC, probably when the LPG (GasTec FP30 Fuel management/Lovato) was fitted.

I was only able to find out what pin the cable belonged to by finding another plug from the same year and model and then comparing wiring.
There was some small differences in colour, all the same, just how it is marked.
On my vehicle it is Green with a wide Light Blue stripe and double Red dots every inch or so within the Light Blue.
On the other looms I have checked to compare it, there has been a Green wire with two thin Light Blue stripes and double Red bands every inch or so. This is the only wire not matching my existing loom

One other thing, it seems at some time that someone added an Earth wire to pin20 and soldered it to the earth mesh in the loom with the other earth. (shown as Ground-0v on the EEC diags onsite here)

I do own an Ellery's for the E series however, these eyes are finding it hard to see what goes with what in the wiring diags.

 

_________________

Regards, Robert

..... Some people can tell what time it is by looking at the sun, but I have never been able to make out the numbers.

Top
 Profile  
 
 
Posted: Tue Nov 21, 2006 7:42 pm 
Smokin em up
Offline
User avatar

Posts: 262

Joined: 5th Nov 2006

Location: wilcannia
NSW, Australia

according to electraspec, pin 29 in cfi and mpi ea's is the oxygen sensor input.

 

_________________

vote for pedro ? f**k pedro, f**k him up his stupid a***hole.

Top
 Profile  
 
 
Posted: Tue Nov 21, 2006 9:09 pm 
Parts Gopher
Offline
User avatar

Age: 61

Posts: 50

Joined: 5th Aug 2006

Ride: AU-III '02 ex-taxi

Location: Windsor Gardens
SA, Australia

So, would that essentially explain why Petrol runs so badly on this car?
Thank dog I only use petrol for starting, I had noticed the fuel gauge goes down fairly rapidly if petrol is being used .. too expensive :)

Any ideas regarding what effect it would have on the LPG if I reconnected the wire?

 

_________________

Regards, Robert

..... Some people can tell what time it is by looking at the sun, but I have never been able to make out the numbers.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:14 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names