Fordmods Logo

ef fuel pump problems 

 

Page 1 of 2 [ 22 posts ] Go to page 1, 2  Next

 
 Post subject: ef fuel pump problems
Posted: Sat Apr 22, 2006 1:52 pm 
Oompa Loompa
Offline

Posts: 24

Joined: 14th Dec 2004

Location: sydney
NSW, Australia

my fuel pump is not working. I am not sure if it is the actual fuel pump (car has done 250000klms) or its not getting power to it. when the ignition is on there is no noise coming from it. i got inside the boot and unscrewed the cover. after unplugging the wiring connector it seems like it has shorted out. Does anyone know where the fuse is for the fuel pump? If the fuel pump was broken could it cause this apparant short circuit? the wiring connector is a bit melted and black. thanks guys.
Top
 Profile  
 
 
Posted: Sat Apr 22, 2006 1:57 pm 
Stock as a Rock
Offline

Age: 34

Posts: 134

Joined: 18th Apr 2006

Ride: xh falcon ute

Location: canberra
ACT, Australia

get some one 2 try turning it over while u tap the cover of the tank see if it starts up if it does u have a pump problem if not pull out the test light and check for power on the wire

 

_________________

negelecting my ute to ride my two wheeled rockets

Top
 Profile  
 
 
Posted: Sat Apr 22, 2006 2:13 pm 
Oompa Loompa
Offline

Posts: 24

Joined: 14th Dec 2004

Location: sydney
NSW, Australia

there is no power going to the two main wires to the fuel pump. there are 2 sets of 2 wires. i assume the main power is the thicker wires?
Top
 Profile  
 
 
Posted: Sat Apr 22, 2006 2:16 pm 
Stock as a Rock
Offline

Age: 34

Posts: 134

Joined: 18th Apr 2006

Ride: xh falcon ute

Location: canberra
ACT, Australia

ummm i would think yes but couldnt put my hand on heart n say it

 

_________________

negelecting my ute to ride my two wheeled rockets

Top
 Profile  
 
 
Posted: Sat Apr 22, 2006 2:34 pm 
Oompa Loompa
Offline

Posts: 24

Joined: 14th Dec 2004

Location: sydney
NSW, Australia

there must be a fuse for it somewhere. the main fuse panel beside the battery label anything as fuel pump??
Top
 Profile  
 
 
Posted: Sat Apr 22, 2006 2:35 pm 
Stock as a Rock
Offline

Age: 34

Posts: 134

Joined: 18th Apr 2006

Ride: xh falcon ute

Location: canberra
ACT, Australia

what car u got first?

 

_________________

negelecting my ute to ride my two wheeled rockets

Top
 Profile  
 
 
Posted: Sat Apr 22, 2006 2:35 pm 
Stock as a Rock
Offline

Age: 34

Posts: 134

Joined: 18th Apr 2006

Ride: xh falcon ute

Location: canberra
ACT, Australia

what car u got first?

quickly going 2 check mine

 

_________________

negelecting my ute to ride my two wheeled rockets

Top
 Profile  
 
 
Posted: Sat Apr 22, 2006 3:07 pm 
Oompa Loompa
Offline

Posts: 24

Joined: 14th Dec 2004

Location: sydney
NSW, Australia

95 ef falcon sedan
Top
 Profile  
 
 
Posted: Sat Apr 22, 2006 3:09 pm 
Stock as a Rock
Offline

Age: 34

Posts: 134

Joined: 18th Apr 2006

Ride: xh falcon ute

Location: canberra
ACT, Australia

yeah i have a xh but nothing is labeled fuel pump inside or out, pull each of the 1's near the batt except main n engine n check those but chances r if it has slightly melted the plug at the pump it has tripped the fuse anyway

 

_________________

negelecting my ute to ride my two wheeled rockets

Top
 Profile  
 
 
Posted: Sat Apr 22, 2006 3:11 pm 
Stock as a Rock
Offline

Age: 34

Posts: 134

Joined: 18th Apr 2006

Ride: xh falcon ute

Location: canberra
ACT, Australia

hasnt tripped i mean

 

_________________

negelecting my ute to ride my two wheeled rockets

Top
 Profile  
 
 
Posted: Sat Apr 22, 2006 3:18 pm 
Oompa Loompa
Offline

Posts: 24

Joined: 14th Dec 2004

Location: sydney
NSW, Australia

all those fuses seem okay.
Top
 Profile  
 
 
Posted: Sat Apr 22, 2006 3:21 pm 
Stock as a Rock
Offline

Age: 34

Posts: 134

Joined: 18th Apr 2006

Ride: xh falcon ute

Location: canberra
ACT, Australia

have u got a multimeter, set on ohms n check for breakage between the 2 plugs

 

_________________

negelecting my ute to ride my two wheeled rockets

Top
 Profile  
 
 
Posted: Sat Apr 22, 2006 6:26 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

400kwgtr wrote:
all those fuses seem okay.

Power for pump comes from a relay which gets its power from a fusible link under the bonnet which says ENG :D the thick wires are the power and the thin ones are for the fuel guage. hope this helps :D

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Sun Apr 23, 2006 2:02 pm 
Oompa Loompa
Offline

Posts: 24

Joined: 14th Dec 2004

Location: sydney
NSW, Australia

the eng fuse beside the battery is okay, there is still no power getting to the pump. i assume that it should get power when the ignition is switched on? is it possible that the relay is stuffed? which relay runs the fuel pump? thanks
Top
 Profile  
 
 
Posted: Sun Apr 23, 2006 4:41 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

When you first turn on the ignition the pump runs for 2 seconds to prime the system and then when you start the motor the pump will run contuously. :D it is then controlled by the ecu :P

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 22 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 4:37 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names