Fordmods Logo

Engine wont stop!!! MSD 6al in a XB 

 

Page 2 of 2 [ 24 posts ] Go to page Previous  1, 2

 
Posted: Sat Feb 17, 2007 11:07 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2515

Joined: 27th Mar 2006

Gallery: 1 images

Ride: FG MkII Xr6t Ute

Location: Brisbane
QLD, Australia

explain^^^^

lol

cheers

 

_________________

EVL098 wrote:
Cramping in the hand from having it on your Wang for an excessive period of time is a definate con.
Seriously do people google "f**k up modifications for Fords owned by Jews" and get linked straight to this site nowadays?

AU,factory fitted tickford kit/IRS, t5,Sports ryder/KYB: gone.

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 11:28 am 
Technical Contributor
Offline

Age: 50

Posts: 3227

Joined: 12th Feb 2007

Gallery: 10 images

Ride: Falcon

Power: 113 rwkw

Location: your mums
NSW, Australia

You dont have to have a worked motor to use msd, i had a msd set up on my VE VIP BB383 it was mostly stock out side of the pred carby and extractors, i found using the msd the car ran better cooler cleaner and leaner, and you can feel the diffrance.

 

_________________

BANNED

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 3:11 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

BuNtEr wrote:
You dont have to have a worked motor to use msd, i had a msd set up on my VE VIP BB383 it was mostly stock out side of the pred carby and extractors, i found using the msd the car ran better cooler cleaner and leaner, and you can feel the diffrance.


Cool. with the MSD does it actually burn more of the fuel going in? where can I get my hands on one for an I6 EL?

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 4:02 pm 
Technical Contributor
Offline

Age: 50

Posts: 3227

Joined: 12th Feb 2007

Gallery: 10 images

Ride: Falcon

Power: 113 rwkw

Location: your mums
NSW, Australia

Yes if u use the right spark plugs.

what ever you do DONT play with the spark plug leads wile motor is running u will regreat it. make sure you have 10 mm leads, msd you can hold the lead about 4 inchs or more and see the spark jump,

you might have to get hot plugs to get the best out of it.

Once its set and running ok dont play with it set and forget.

and when you have bad leads you will know it real fast same if you have a cracked dizzy cap.

 

_________________

BANNED

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 9:16 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

I had a Crane HI6 multi spark ignition in my EL. It did wonders, helped with acceleration, added a little more torque (and consequentially a few extra KW all over the curve).

I had a problem when I was trying to sell the car: started the engine, popped the bonnet, left the door open, opened the bonnet, buyer walks buy, closes the door, alarm auto locks the door. hood up, engine running, car locked.

No problems I though disconnect the battery, disconnected both the + and - from the battery, and the car still ran (beautifully too). Only got it to stop, by pulling off the plugs to 1, 2, 3 and 4. It ran poorly, but consistently with only 4, 5 and 6 firing.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 9:27 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 280

Joined: 22nd Jan 2006

Ride: XB

Location: Hobart
TAS, Australia

Thanks, I'll try out the advance tomorrow.

 

_________________

76XBGS, 383c, custom crow cam, 4V p&p heads, Isky SS Valve+springs, extractors, 2.5"twins, MSD Ignition, Edelbrock intake, Forged bottom end, Barry Grant 750DP, thermo, discs, toploader, Holley fuel pump, SUPERCHARGED!

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 9:36 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1320

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

why not just remove the fuel pump relay, or unplug the injector harness?
Top
 Profile  
 
 
Posted: Sun Feb 18, 2007 6:15 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 280

Joined: 22nd Jan 2006

Ride: XB

Location: Hobart
TAS, Australia

Ok, I put in the light silver and the light blue springs but left the stop as the std blue one because it was in a bad spot to change. I set the base timing to 15deg.

There was loud pinging from 1800 to 2100 under medium throttle. So I backed off the base to 10deg and it got a lot better but still pinging lightly. Iv swapped the lt silver spring over to so now I have 2 lt blue ones and still running the blue stop with 10deg. so basically I get 31deg all in at 2500. I'll test it out soon and post how it goes.

 

_________________

76XBGS, 383c, custom crow cam, 4V p&p heads, Isky SS Valve+springs, extractors, 2.5"twins, MSD Ignition, Edelbrock intake, Forged bottom end, Barry Grant 750DP, thermo, discs, toploader, Holley fuel pump, SUPERCHARGED!

Top
 Profile  
 
 
Posted: Tue Feb 20, 2007 7:36 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 280

Joined: 22nd Jan 2006

Ride: XB

Location: Hobart
TAS, Australia

Ok, good news. I took it for a run and with the new set up bringing in the advance by 2500 it has more power and better response. Seems to like 10 deg base timing, 12 seems to have slightly worse response, barely noticeable though, and any more starts to ping slightly at 2000. Im going to lock it and leave it...unless I get cooler plugs, I'll have a bit more of a play then.

Thanks 66 Coupe!

 

_________________

76XBGS, 383c, custom crow cam, 4V p&p heads, Isky SS Valve+springs, extractors, 2.5"twins, MSD Ignition, Edelbrock intake, Forged bottom end, Barry Grant 750DP, thermo, discs, toploader, Holley fuel pump, SUPERCHARGED!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 24 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 5:51 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names