Fordmods Logo

Ford Fairlane NF Limp Home Mode 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Sun Dec 04, 2011 9:05 pm 
Fordmods Newbie
Offline

Age: 44

Posts: 10

Joined: 30th Nov 2011

Ride: Ford Fairlane

Location: Melbourne
VIC, Australia

The thermo fans are working good
Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Sun Dec 04, 2011 9:35 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1204

Joined: 24th Apr 2010

Gallery: 1 images

Ride: Ef Fairmont

Location: Bleakheath
NSW, Australia

I had the same problem with an EL 6, had the auto checked and serviced, checked all plugs etc etc like you have done and it still wouldnt change. It had the mechanic stumped too as the diagnostics was showing no problems either. Sorry to say but you might be up for a battle with this one. Pisses you off too hey. The only thing I didnt do or check was to flush the cooling system and see if that fixed it i.e blockage in the trans cooler overheating the auto.
Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Mon Dec 05, 2011 10:47 am 
Fordmods Newbie
Offline

Age: 44

Posts: 10

Joined: 30th Nov 2011

Ride: Ford Fairlane

Location: Melbourne
VIC, Australia

Well at this stage I am going to check the wiring loom to see if that is ok
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:04 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names