Fordmods Logo

Ford Fairlane NF Limp Home Mode 

 

Page 1 of 2 [ 18 posts ] Go to page 1, 2  Next

 
 Post subject: Ford Fairlane NF Limp Home Mode
Posted: Wed Nov 30, 2011 7:59 pm 
Fordmods Newbie
Offline

Age: 44

Posts: 10

Joined: 30th Nov 2011

Ride: Ford Fairlane

Location: Melbourne
VIC, Australia

I have a problem my NF Fairlane often goes into limp home mode, have checked transmission is ok, ECU is working properly, Alternator is working, No codes are regestering in the ECU so I dont know why it is going into limp home mode. The engine is running good both on gas and petrol. Can anyone help as to what it may be.............
Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Wed Nov 30, 2011 8:02 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

check that your knocksensor is in place and connected correctly also try replacing the knock sensor

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Wed Nov 30, 2011 8:09 pm 
Fordmods Newbie
Offline

Age: 44

Posts: 10

Joined: 30th Nov 2011

Ride: Ford Fairlane

Location: Melbourne
VIC, Australia

We are having a discussion if the knock sensor was incorrectly placed or not working properly the engine would not be running right but it is running fine. Any other suggestions.
Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Wed Nov 30, 2011 8:14 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

christosford wrote:
We are having a discussion if the knock sensor was incorrectly placed or not working properly the engine would not be running right but it is running fine. Any other suggestions.


i could be wrong but i thought the knock sensor would just put it in into limpmode if it isnt functioning correctly failing that put it on the scan tool and see what codes get put out

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Wed Nov 30, 2011 8:17 pm 
Fordmods Newbie
Offline

Age: 44

Posts: 10

Joined: 30th Nov 2011

Ride: Ford Fairlane

Location: Melbourne
VIC, Australia

That's the problem we put it on the computer and no codes are comming out. Which have got us stumped
Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Wed Nov 30, 2011 10:29 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

try a new battery limp home mode will also activate if battery gets low (refer owners manual)

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Thu Dec 01, 2011 7:06 am 
Fordmods Newbie
Offline

Age: 44

Posts: 10

Joined: 30th Nov 2011

Ride: Ford Fairlane

Location: Melbourne
VIC, Australia

We have checked the battery and its fine the charge in the battery is about 12.6volts and not low in charge to cause limp mode also the alternator is charging fine. This one has got me stumped
Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Sat Dec 03, 2011 3:25 pm 
Fordmods Newbie
Offline

Age: 44

Posts: 10

Joined: 30th Nov 2011

Ride: Ford Fairlane

Location: Melbourne
VIC, Australia

Any other suggestions out there as to why my ford is going into Limp Mode
Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Sat Dec 03, 2011 11:57 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

only things i can think of that can cause limp mode mate would be kock sensor , battery , tranny or computer other then that im stumped maybe time to call a professional

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Sat Dec 03, 2011 11:59 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

christosford wrote:
We have checked the battery and its fine the charge in the battery is about 12.6volts and not low in charge to cause limp mode also the alternator is charging fine. This one has got me stumped


also mate when engine is running should be charging at 14 volts tets it while engine is running

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Sun Dec 04, 2011 12:32 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

is this car a 6 cylinder or a 5.0L V8? Let me know, and I'll give you some ideas based on that.

Gab
Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Sun Dec 04, 2011 3:56 pm 
Fordmods Newbie
Offline

Age: 44

Posts: 10

Joined: 30th Nov 2011

Ride: Ford Fairlane

Location: Melbourne
VIC, Australia

It is charging at 14volts while the car is running and its a V8
Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Sun Dec 04, 2011 4:00 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

VSS working correctly? Are the trans plugs connected properly?

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Sun Dec 04, 2011 4:02 pm 
Fordmods Newbie
Offline

Age: 44

Posts: 10

Joined: 30th Nov 2011

Ride: Ford Fairlane

Location: Melbourne
VIC, Australia

The trans plugs are fitted correctly and what is the VSS?
Top
 Profile  
 
 
 Post subject: Re: Ford Fairlane NF Limp Home Mode
Posted: Sun Dec 04, 2011 4:48 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

Check that your thermo fans are working properley, and check all the relays for the thermo fans.

Gab
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 18 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: car10001 and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:11 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names