Fordmods Logo

Fuel pump being difficult 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Fuel pump being difficult
Posted: Wed Oct 18, 2006 9:16 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 18

Joined: 1st Jan 2006

Location: Central Coast
NSW, Australia

I have an ef that when you try to start it, it will run for about a second then cough and die. so i have checked out the fuel pump and it seems that it pumps for a second or two when the ingnition is switched on but when the car cranks/runs the pump does nothing and that's why it stalls. does anybody know what would cause this or where i should look? any help is appreciated.

 

_________________

EF GLI - Broken

Top
 Profile  
 
 
Posted: Thu Oct 19, 2006 7:41 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 18

Joined: 1st Jan 2006

Location: Central Coast
NSW, Australia

never mind -problem solved :)

 

_________________

EF GLI - Broken

Top
 Profile  
 
 
Posted: Thu Oct 19, 2006 7:49 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

care to share? might help someone else

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:30 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names