Fordmods Logo

Gas works, but petrol doesnt? 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Gas works, but petrol doesnt?
Posted: Sat Nov 18, 2006 8:23 pm 
Smokin em up
Offline

Age: 27

Posts: 288

Joined: 30th Aug 2006

Ride: BA XR6 MKII

Location: Perth
WA, Australia

Hey,

i've been running on gas now for about 2weeks, i decided to lose some of the extra weigh that i got because my petrol tank is full. My car will not start on petrol, but as soon as i flick the switch to gas, starts first time?

Any clues?
Top
 Profile  
 
 
Posted: Sat Nov 18, 2006 8:31 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Fuel Pump has died! or fuel relay.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Sun Nov 19, 2006 12:40 pm 
Getting Side Ways
Offline

Posts: 973

Joined: 15th Nov 2004

Ride: el wagon

Location: melbourne
VIC, Australia

Put the switch to petrol, without the engine going, and listen at the fuel tank. You should be able to hear the fuel pump if it is working. It is not often the relay breaks down. Don't buy a new relay, they are about $60 from Fraud, but get one from a wreckers. Cost nothing if you have big pockets. ( I shouldn't really say that, as they (wreckers) are only trying to make a buck)
Top
 Profile  
 
 
Posted: Sun Nov 19, 2006 1:21 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

creeture3 wrote:
Put the switch to petrol, without the engine going, and listen at the fuel tank. You should be able to hear the fuel pump if it is working. It is not often the relay breaks down. Don't buy a new relay, they are about $60 from Fraud, but get one from a wreckers. Cost nothing if you have big pockets. ( I shouldn't really say that, as they (wreckers) are only trying to make a buck)


Strangely enough even if the pump can be heard it doesn't always mean its working. When the Pump failed in my EA it was bypassing and pumping directly back into the tank. How we found that, was to disconnect the fuel line from the fuel rail and see if any fuel was pumped out into a jar when the key was turned.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Sun Nov 19, 2006 1:53 pm 
Getting Side Ways
Offline

Posts: 973

Joined: 15th Nov 2004

Ride: el wagon

Location: melbourne
VIC, Australia

Yep, I could imagine that happening. Madmax. Did the petrol line come off the pump in the tank? or split?
Top
 Profile  
 
 
Posted: Sun Nov 19, 2006 2:48 pm 
Smokin em up
Offline

Age: 27

Posts: 288

Joined: 30th Aug 2006

Ride: BA XR6 MKII

Location: Perth
WA, Australia

alright, well the people that put the gas in gave me a 1500km warrenty or service. Cant remember, should i maybe drive it down a hill, and switch the petrol and put my foot down and give it s**t?
Top
 Profile  
 
 
Posted: Sun Nov 19, 2006 6:23 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

blocked injectors mabey. They do fill up with s**t if the engine is running and no fuel is going though them, makes sense becuase you haven't used petrol for a while

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 10:15 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names