Fordmods Logo

HELP I CANT START 

 

Page 1 of 2 [ 27 posts ] Go to page 1, 2  Next

 
 Post subject: HELP I CANT START
Posted: Tue Apr 07, 2009 3:09 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

hey folks
dunno where to put this so ill put it here aswell

i have got as most of u no an ed v8 fairmont
have gone ot take nan out shopping
loaded her into the car
and "clicK"
nothing

i have got reds
an when i turn the key i just get a click
sounds like its clicking at the fuses next to the battery
i have checked them all and pout new 1's in an still nothing
seems like its a solenoid or something for the starter motor but i dont no
i had this problem a few months ago but it seemed to disappear
i have been sitting in the car for like 2 hours now turning the key only to just get a click

it done it last night aswell but started affter about 20 minutes as it gets a little power or something i dont no and the starter kicks a little
then nothing and then just keep trying
and all of a sudden vrooom
it started

so please help any1


im fed up with this]

WHAT IS WRONG WITH MY CAR


cheers folks
Drifty

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START
Posted: Wed Apr 08, 2009 9:48 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 290

Joined: 10th May 2006

Ride: 5 Spd EA Wagon, 5 spd EF Fairmon

Location: Melbourne
VIC, Australia

From what you are describing, i'd say its a worn out starter.
But, first, i'd be checking that you are getting battery voltage to the starter, and that the terminal is tight, and also that you have a good 10+ V at the trigger wire for the starter solenoid when the key is turned. Do this with the starter still plugged in so as to not get a false reading from not having load.

Failing that, to rule out starter easily, run a wire from the trigger terminal on the starter solenoid and touch it on the pos battery terminal.

Good luck!


David

 

_________________

If you're not driving a manual, you are only steering...

Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START
Posted: Wed Apr 08, 2009 10:03 pm 
Oompa Loompa
Offline
User avatar

Age: 34

Posts: 40

Joined: 30th Oct 2008

Ride: ed futura classic straight gas

Location: sunny carrum downs
VIC, Australia

i would be looking in the starter area too. my car has ahd 3 of those damn things now since ive had it. lucky that i used to work at a ford dealer and kept all the warranty au v8 starters so this makes it a little cheaper lol.

deffinentaly try the wire to the starter solenoid from the battery mine has still got 1 for this exact occasion.

 

_________________

gas is not only for BBQ's
ed build in progress
351 stroker 12.5:1 comp straight gas
3.9:1 diff gears and various other mods

Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START
Posted: Thu Apr 09, 2009 1:45 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

so far this isnt sounding to good
whats the price on gettig a new starter motor ?

or cheaper to recondition the 1 ive got
everytime i go to spend money on it to mod something something goes on it
:( cant win i swear
but thanks for ur help folks
much appreciated

Drifty

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START
Posted: Thu Apr 09, 2009 1:51 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

ok got a price on a new starter
cant exactly afford it atm but next few weeks should be able to
but i dont want to go buy a new 1 if this isnt he problem
lol

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START
Posted: Thu Apr 09, 2009 7:24 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 4401

Joined: 25th Mar 2005

Ride: BA XT, BA XR6T, ED Ghia 5.0

Location: Perth
WA, Australia

Have a look at this topic:

http://www.fordmods.com/ford-v8-f2/ed-won-t-start-when-warm-t75729.html

 

_________________

What's the difference between a Holden and a sheep? It's less embarrasing getting out of the back of a sheep..

Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START
Posted: Thu Apr 09, 2009 9:40 am 
Smokin em up
Offline
User avatar

Age: 50

Posts: 259

Joined: 21st Aug 2008

Ride: Fairlane Concorde 4.0

Location: wagga
NSW, Australia

Yes, It could be the bem or the starter relay. Best thing to do is make a wire with a spade connector (female) on one end and just bared at the other. Make the length to suit your starter solenoid too the +battery terminal. Remove the vehicles spade connector and fit your wire in its place (make sure engine is cold). When you want to start, make sure your handbrake is on and your in neutral. Turn your key until your reds are on. Touch your new wire on the + battery terminal and if your starter/solenoid is good, your vehicle should turn over. Just tie the wire up when not in use to the inner guard.

The wire could just be an old length of extension cord and just use one of the 3 wires. Just crimp a female spade connector to one end.

I have included a picture of a solenoid so you know where the wire goes.

At least using the remote wire method, you half split your system and work out if the starter/solenoid is the culprit without buying one first. Just have to pop the bonnet each time to start the car whilst testing.

 

 

Attachments:
starter_solenoid.jpg
starter_solenoid.jpg [ 14.41 KiB | Viewed 558 times ]

 

_________________

NF Fairlane: Non Factory Dual Fuel - New coolant tank, New fuel injectors, New fuel pump, New earth cable, ECU capacitors replaced, New O2 sensor, leads and plugs, New Radiator/Condensor cleaned. 483,000kms. AU I6 Powered. Struts, Shockies, Tie rods and ball joints replaced.

Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START
Posted: Thu Apr 09, 2009 10:30 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

thanks for the diagram alfy
ill give that a go:)

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START (im started but now abs light is on)
Posted: Fri Apr 10, 2009 6:52 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

ok folks
problem is fixed
woooo
ok
well i took the spade connector off the starter solenoidand ran a direct trigger wire as alfy explained

and bingo
it started
so i thought ok
ill check the original wiring
put a new spade connector on and guess what
vrooommmm
she started
so something so simple as that p****d me off for soo long
so thanks to all who helped
im back motoring again


but wait

now i do have 1 slight problem

my check abs light is on
all the time

the battery was disconnected and flattened
so maybe thats got something to do with it
but took it for a drive an she drives fine
smooth as and is shifting gears great

now can any1 help with this minor problem


cheers
Drifty

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START
Posted: Tue Apr 21, 2009 2:23 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

ok folks

not happy jan
problem has happened again
went to go out withthe family
and shewouldnt start
so i got underneath her to checkthe wiring make sure it hadnt come off
nope it was fine
i wriggled it around and then tried again
vrooooommm she started

:?


so turned the car off and tried to start it again only to have "click" "click"

wtf is going on now

anyways so i took the wire off the starter and run the wire straight from starter to the battery and still nothing still only a click :(


so i put the normal wire back on and made sure it was tight
nothin again

i have banged the starter to see if that will help but still nothing
please folks
help me
as i no the starter is fine as it was going b4 and then it was just the trigger wire and now nothing
what is going on?


any help is appreciated greatly as i need to get this car back up and running again

cheers
Drifty

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START
Posted: Tue Apr 21, 2009 2:42 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

ok seeing as it was intermittent when it first started happening

i have 1 idea
i was told its the distributor
could this be it?

as my gals mums car had the same problem and thats what was wrong with theres

if this is the case whats the best way to check and see if it is the dizzy?


cheers
Drifty

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START
Posted: Tue Apr 21, 2009 3:00 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1643

Joined: 8th Feb 2006

Gallery: 10 images

Ride: Ef Ghiaaaaaargh!

Location: Perth
WA, Australia

The wire itself may have burnt out, try a new wire and see if it helps if it doesn't then i have no idea..

 

_________________

Mercedes 500SEC: -- GONE -- http://www.fordmods.com/the-garage-f53/my-83-mercedes-500sec-buildup-t69837.html
Ef Ghia: -- GONE -- Pacie 4480's, 2.5" Redback, custom grille, FTR's.
AU xr8: BA xr wheels, 2.5" custom exh, leather and woodgrain next.
Chevy Camaro: LHD, Black, all original.

Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START
Posted: Tue Apr 21, 2009 8:11 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

yep i tried a new wire and still nothing

:(
im screwed atm as i need the car for work

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START
Posted: Tue Apr 21, 2009 8:17 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

if you have run a wire straight from the starter solinoid to the battery and all it does is click its definatly a crook starter motor..
sounds like its time for a new starter motor.
have you checked the cable from the battery to the starter to see if the nut is tight?
and im assuming you checked the earth cable from the engine to the body?
Top
 Profile  
 
 
 Post subject: Re: HELP I CANT START
Posted: Tue Apr 21, 2009 10:58 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

TROYMAN wrote:
if you have run a wire straight from the starter solinoid to the battery and all it does is click its definatly a crook starter motor..
sounds like its time for a new starter motor.
have you checked the cable from the battery to the starter to see if the nut is tight?
and im assuming you checked the earth cable from the engine to the body?



yes i have checked the cable from battery to starter
and i have checked the earth also so i guess its time for a new starter motor:(

cheers troy
but good news

i just scored a new job
at a local wreckers:P

so now ill have parts on tap hehe and i can get a new starter motor :lol:

if any1 else needs anything just ask and ill see what i can do

Drifty

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 27 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 5:57 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names