Fordmods Logo

i need help, droping degrees :( 

 

Page 1 of 2 [ 24 posts ] Go to page 1, 2  Next

 
 Post subject: i need help, droping degrees :(
Posted: Sat Aug 04, 2012 12:11 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 15

Joined: 18th Jul 2012

Ride: Rj70 Landcruiser

Location: Yeppoon
QLD, Australia

hey everyone, first post ever.

i have converted my toyota and put a 4L ef engine into it but its doing some relly silly things, the revs wont go past 4.1 rpm in netural, and i believe even lower in gear, so i put a timing light on and at about 2.5 rpm its at 24° and past that and it drops back to 8° why would it do that? it has to be CPU related? like a sensor or something, any suggestions and guidence will be very appricated

cheers,
Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Sat Aug 04, 2012 5:15 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 15

Joined: 18th Jul 2012

Ride: Rj70 Landcruiser

Location: Yeppoon
QLD, Australia

Anyone?
Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Sat Aug 04, 2012 6:25 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

first up, what ecu, ignition and wiring loom are you running?
Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Sun Aug 05, 2012 6:15 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 15

Joined: 18th Jul 2012

Ride: Rj70 Landcruiser

Location: Yeppoon
QLD, Australia

It's an auto ef 4L CPU, Toyota ignition and eb 4L wiring loom, it's weird the revs won't go past 2.5-3 rpm
Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Sun Aug 05, 2012 7:48 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

it sounds a little confusing, is it running coil packs or a dizzy??
as there is some compatabilty issues if your using eb loom and ef ecu..
Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Sun Aug 05, 2012 7:55 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 15

Joined: 18th Jul 2012

Ride: Rj70 Landcruiser

Location: Yeppoon
QLD, Australia

Dizzy, we had to modify it bait to work, had to add smart lock with a bypass unit the car runs and idles fine, low down tourk is great but just won't rev high.. The block is eb, but I put and ef intake on it, so I needed an ef CPU? I have just installed a j3 standard manuel stun chip but that has changed nothing..
Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Sun Aug 05, 2012 8:03 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

ef ecu wont plug into an eb loom or run a dizzy set up, are you sure its not el ecu??

eitherway is it still running the std ford tfi module on the dizzy or are you using something else?
Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Sun Aug 05, 2012 8:19 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

You will need an EL ECU to run the dizzy and the BBM. EF ECU will not run a dizzy ignition.
Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Sun Aug 05, 2012 10:58 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 15

Joined: 18th Jul 2012

Ride: Rj70 Landcruiser

Location: Yeppoon
QLD, Australia

It's ef/el 60 pin it's the stock dizzy stock plug.. Could it be a sensor that's telling the CPU to not advance?
Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Sun Aug 05, 2012 11:07 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

i love mud wrote:
It's ef/el 60 pin it's the stock dizzy stock plug.. Could it be a sensor that's telling the CPU to not advance?


just so you know ef is completely different to el, ef has a 104pin ecu and run crank sensor and coil packs.
el has a 60 pin ecu and runs dizzy like eb..

so using el stuff all should be ok anyway..

are all the sensors connected? , water temp, air temp and map sensor?
also is the tfi being used with the eb coil?
you said your using the toyota ignition? did you mean key ignition?
when i asked what ignition were you using i was refering to ignition module and coil...
Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Mon Aug 06, 2012 8:14 am 
Fordmods Newbie
Offline

Age: 25

Posts: 15

Joined: 18th Jul 2012

Ride: Rj70 Landcruiser

Location: Yeppoon
QLD, Australia

TROYMAN wrote:
i love mud wrote:
It's ef/el 60 pin it's the stock dizzy stock plug.. Could it be a sensor that's telling the CPU to not advance?


just so you know ef is completely different to el, ef has a 104pin ecu and run crank sensor and coil packs.
el has a 60 pin ecu and runs dizzy like eb..

so using el stuff all should be ok anyway..

are all the sensors connected? , water temp, air temp and map sensor?
also is the tfi being used with the eb coil?
you said your using the toyota ignition? did you mean key ignition?
when i asked what ignition were you using i was refering to ignition module and coil...


Thanks for clearing that up for me.
I think all the sensors are connected but I will go over them this afternoon. I'm not sure if the map sensor is eb or el does that matter? Yea sorry ment Toyota key I'm not sure what ignition module I'm using. Think is stock ford...
Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Mon Aug 06, 2012 8:44 am 
Getting Side Ways
Offline

Posts: 836

Joined: 1st Apr 2005

Gallery: 4 images

Ride: EF XR6 Wagon, AU2 XR6 VCT

Power: 148 rwkw

Location: Auckland
New Zealand

Two possibilities come to mind on the loss of timing. If the ECU gets a signal from the knock sensor, it can pull out a lot of timing. I understand that the EECV ECU has a limp mode for ignition if it loses an input - going to a safe (low) base advance to get you home. The TFI module on the distributor needs to talk to the ECU for the ignition timing to work correctly.

 

_________________

95 EF XR6 wagon, 17" FTRs, DBA, QFM, KYB/Koni, AU block, ported EF head, SS Inductions, Territory intake, MLS gasket, milled, Franklin RH24B cam, Coby headers, no cat, Tickford 2.5", 2800rpm stall, J3 chip

Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Mon Aug 06, 2012 11:25 am 
Fordmods Newbie
Offline

Age: 25

Posts: 15

Joined: 18th Jul 2012

Ride: Rj70 Landcruiser

Location: Yeppoon
QLD, Australia

The eb Block has no knock sensor though, do I need to get one?
Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Mon Aug 06, 2012 12:06 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

i love mud wrote:
The eb Block has no knock sensor though, do I need to get one?


no, it will run fine without one...
Top
 Profile  
 
 
 Post subject: Re: i need help, droping degrees :(
Posted: Mon Aug 06, 2012 1:44 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 15

Joined: 18th Jul 2012

Ride: Rj70 Landcruiser

Location: Yeppoon
QLD, Australia

can someone please tell me if the eb and el map sensor the same? and what is a tfi?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 24 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Yahoo [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names