Fordmods Logo

injector power,no pulse 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: injector power,no pulse
Posted: Thu Nov 21, 2013 6:25 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

more misery,,, Im using a xg ecu & hinjector harness,, I have power to the coil running to the dizzy but no spark,, new tfi, hall sensor,,, still no good,,, plus I have power at the injector harness but it wont pulse when im trying to start it,,,,, any ideas to resolve this??????????
Top
 Profile  
 
 
 Post subject: Re: injector power,no pulse
Posted: Thu Nov 21, 2013 7:13 pm 
Tyre Shredder
Offline
User avatar

Age: 26

Posts: 303

Joined: 5th Oct 2012

Gallery: 3 images

Ride: 99 au ute

Location: Perth
WA, Australia

Smartlock ecu?

 

_________________

Au series 1 ute. T5 manual, 2.5" redback zorst, Xtreme HD clutch

Top
 Profile  
 
 
 Post subject: Re: injector power,no pulse
Posted: Thu Nov 21, 2013 7:15 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

bypass module,,,,,
Top
 Profile  
 
 
 Post subject: Re: injector power,no pulse
Posted: Thu Nov 21, 2013 7:20 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

I had a ea harness wired up but I had injector pulse,,, I put the xg harness in and lost the pulse but still have power at the injectors,, spark problem was the same with the ea harness,, power to coil to the dizzy,, power to the tfi module but no spark,,
Top
 Profile  
 
 
 Post subject: Re: injector power,no pulse
Posted: Thu Nov 21, 2013 9:10 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 2833

Joined: 7th Nov 2004

Gallery: 4 images

Ride: Lincoln LS, MKII Escort, ED

Location: geelong
VIC, Australia

sounds like a computer problem, the power going to the TFI and injectors will come on with ignition but the ECU grounds them to fire spark/fuel, either a bad ground or an unhappy ECU

 

_________________

Because i can.

Top
 Profile  
 
 
 Post subject: Re: injector power,no pulse
Posted: Thu Nov 21, 2013 9:24 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

cheers ,, I had a xg harness in the car the car was running but a bit rough,, so I put a ea harness in it and lost spark,, it had pulse though,,, I went back to xg and lost both,,lol,,, misery,,,I was thinking ecu,,,, I had a 6dbd el ecu,,, then a 7ddd ea ecu in it today same thing,, any suggestions would be much valued good1 :D :D :D
Top
 Profile  
 
 
 Post subject: Re: injector power,no pulse
Posted: Sat Nov 23, 2013 10:48 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

Hi back again.. I've got spark now but still no injector pulse,, I have power at injector harness go to crank & no pulse, I'm using a smart lock bypass module frm shift kits ,, would any1 no any thing that could be going on with the wiring or so forth??????? If there's any1 capable on here???? Lol
Top
 Profile  
 
 
 Post subject: Re: injector power,no pulse
Posted: Sun Nov 24, 2013 6:17 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Sounds like a smartlock issue.

One of the things that smartlock does is kill the injector signal.
Top
 Profile  
 
 
 Post subject: Re: injector power,no pulse
Posted: Sun Nov 24, 2013 10:33 am 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

I was thinking that, I have a shift kits, smart lock bypass module installed do u know how reliable they are?? Do they become faulty often??? Cheers
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 4:45 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names