Fordmods Logo

issues with starting 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: issues with starting
Posted: Sat Oct 22, 2011 1:35 am 
Fordmods Newbie
Offline

Age: 32

Posts: 2

Joined: 21st Oct 2011

Ride: fairmont ghia v8

Location: melbourne
VIC, Australia

hi guys,
i just brought a 1991 EB v8 fairmont ghia and it has gas injection in it. the car ran well till today. i started the car to move it into my shed went down the street for 10mins and came back and tryed to start it, no good.

i can tell you since this. the fuel pump dosnt prime but if i turn the key really quick the fuel pump stays pumping, i have spark, but no injector pulse

ive tryed changing relays, the module on the side of dizzy. my next thingis to change computer. i was wondering if i change the computer do i need the matching BCM to the computer im going to put in? or dosnt make a difference?

any help would be great

cheers
Top
 Profile  
 
 
 Post subject: Re: issues with starting
Posted: Sun Oct 23, 2011 3:29 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 2

Joined: 21st Oct 2011

Ride: fairmont ghia v8

Location: melbourne
VIC, Australia

all good, computer was cooked
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:35 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names