Fordmods Logo

J3 chip problems , it's driving me nuts 

 

Page 1 of 2 [ 22 posts ] Go to page 1, 2  Next

 
 Post subject: J3 chip problems , it's driving me nuts
Posted: Fri Jan 21, 2011 5:40 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

Hi all

Ok firstly I got a custom tuned j3 from ti performance , I said my mods were , wade 1521a, extractors, intake, manual,pod filter , my car is a 96 el xr6 5 speed, anyway got the chip then decided not to go 1521a instead 977b, so I dropped in a 977b then the chip then problems started it would idle s**t it would buck very aggressively, it misfires, took the chip out and it's fine, so I sent it back to get a retune to 977b spec, again same problems, so maybe it could be the ecu so I got a 97 el auto ecu , and it was fine , gave my car a flogging it was perfect I was finally relieved , then pop it started back firing had no power sounded like a 1930's tractors , it would not idle , I got home turned the car off disconnected the battery started it up and it was fine for about 300m then bang pop splutter , I had to pull over and lucky I had the old ecu with me I put that back in and got home fine.

Now I have cleaned the ecu ports both sides using a paddle pop stick and metho, my fuel pump turns off and my thermos dont continuously run when ignition on, so the eliminates, a dirty j3 port,
I noticed my ecu earth screw was stripped and loose so I fixed that but still same problem,
I dont yet have extractors (getting some tomorrow thank god lol ) but surely stock extractors wouldn't cause this.
Maybe I need new or AU injectors as the ecu is pumping in too much fuel and the injectors can't support it, yes I know highly unlikely but possible ? Also my exhaust smells so could be running rich ? I think the air/ fuel Ratios might be wrong but that would of got fixed in the retune, Jason tested the chip and said its fine so not a faulty chip, I have Been talking to Jason as to what the problem could be and he is helping me out as much as he can, so asking if anyone has had similar problems , I'm sure it's something minor but finding it is a C***

Cheers guys

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Fri Jan 21, 2011 9:27 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

Sounds like it's missing.. Assuming the cam was installed properly and the chip works, I'd be looking at spark plugs, leads coilpack/dizzy etc..

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Fri Jan 21, 2011 9:50 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

4dlvr wrote:
Sounds like it's missing.. Assuming the cam was installed properly and the chip works, I'd be looking at spark plugs, leads coilpack/dizzy etc..


But what gets me is my car is fine then as soon as I put the chip in it's misses , I took apart the ecu I cleaned got every bit of laquer off the terminals are shiny. So it's defiantly clean , maybe it's cos I have 95 , 98 might help.

Cam was installed properly and chip has been tested and works fine

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Fri Jan 21, 2011 10:04 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

Yeah possibly the timing is so far advanced it needs 98,

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Fri Jan 21, 2011 11:50 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

I'll get new leads and plugs and use 98 if that dont fix it must be the dizzy, if it's not the dizzy then I have no idea

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Sat Jan 22, 2011 12:23 am 
Getting Side Ways
Offline

Age: 27

Posts: 736

Joined: 13th Oct 2009

Gallery: 5 images

Ride: EL XR6

Location: Parramatta
NSW, Australia

Gday mate. Ive got a j3 in my car with a 1673 and ive got a miss as well. Only happens 3500rpm->. I figured out its most likely the timing. With the 1673 or the 977b the ignition timing should be advanced if anything. That may be your issue, but advancing the ignition timing on the dizzy ef-l's is tricky as the dizzy cap offers no adjustment. Take it to your local shop with a dyno and get them to tune it with the programmer from tiperformance.com and ask them to supply whatever you may need to advance the timing. That way you can make sure the afrs are all good and everything is running fine. And you get a printout!

-END DRUNK RANT-

Cheers

Sam

 

_________________

LOW, LOUD AND LUMPY

Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Sat Jan 22, 2011 7:17 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

So u dont think that new leads etc will help? I'm just confused cos other ppl have just plugged in there j3 and it's fine and mines f**k up. I'm wondering if I put my chip in another ef/el if it will do the same thing / problems if it did wouldnt that mean theres a problem with the chips timing?
Mine misfires really bad the whole car bucks, as soon as I hit high revs it does it, once it was so bad my car wouldn't idle.

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Sat Jan 22, 2011 8:22 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

Ef doesnt have a dizzy it has coil packs its not physically possible to change the timing unless its chipped so if timings the problem it just needs adjusting on he chip,

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Sat Jan 22, 2011 8:43 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

I have a el it has a dizzy also my chip has been retuned and problems still happening :(

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Sat Jan 22, 2011 10:32 am 
Getting Side Ways
Offline

Age: 27

Posts: 736

Joined: 13th Oct 2009

Gallery: 5 images

Ride: EL XR6

Location: Parramatta
NSW, Australia

bry40l wrote:
Ef doesnt have a dizzy it has coil packs its not physically possible to change the timing unless its chipped so if timings the problem it just needs adjusting on he chip,

Yeah but with the dizzy, ignition timing is not controlled by the chip, only fuel injection. He would need coils packs or an adjustable dizzy cap to advance and retard he ignition timing. He may need to check cam timing as well to make sure its all running right. Check ignition timing first, then cam timing.

Cheers

Sam

 

_________________

LOW, LOUD AND LUMPY

Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Sat Jan 22, 2011 11:58 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

As good as these pre programmed J3 chips may be, every car is different and I think that ultimately your car should be tuned by someone in the know on a dyno to see what is really going on with the spark and fuel delivery of the motor. In fact I would say it could almost be dangerous doing it this way as it is almost like running blind; you don't know exactly what is happening with the motor.

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Sat Jan 22, 2011 9:30 pm 
Getting Side Ways
Offline
User avatar

Posts: 1140

Joined: 27th Feb 2005

Ride: Supercharged EF Fairmont

Location: T.I. Performance HQ
VIC, Australia

One Drone wrote:
As good as these pre programmed J3 chips may be, every car is different and I think that ultimately your car should be tuned by someone in the know on a dyno to see what is really going on with the spark and fuel delivery of the motor. In fact I would say it could almost be dangerous doing it this way as it is almost like running blind; you don't know exactly what is happening with the motor.


Most people supply a dyno sheet which I can base the tune off. There are also Tuners who can tune using the same chips, or touch up a tune etc. It may not get a perfect result, but most chips I do are for common cams, and I'm getting pretty close for a quarter of the price.

This particular car has been tricky, some kind if hardware issue. Corey (ef_falcon_95) is sending me the chip and ECU to check it out.

Cheers,
Jason
Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Sat Jan 22, 2011 9:42 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

galapogos01 wrote:
One Drone wrote:
As good as these pre programmed J3 chips may be, every car is different and I think that ultimately your car should be tuned by someone in the know on a dyno to see what is really going on with the spark and fuel delivery of the motor. In fact I would say it could almost be dangerous doing it this way as it is almost like running blind; you don't know exactly what is happening with the motor.


Most people supply a dyno sheet which I can base the tune off. There are also Tuners who can tune using the same chips, or touch up a tune etc. It may not get a perfect result, but most chips I do are for common cams, and I'm getting pretty close for a quarter of the price.

This particular car has been tricky, some kind if hardware issue. Corey (ef_falcon_95) is sending me the chip and ECU to check it out.

Cheers,
Jason


yes ssending it to jason, hopefully he can get to the bottom of it, also i dont think the chip caused any damage to my car, i didnt drive it that long with it in

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Sat Feb 19, 2011 10:46 pm 
Oompa Loompa
Offline
User avatar

Age: 28

Posts: 30

Joined: 18th Jun 2010

Gallery: 2 images

Ride: EL XR6

Location: Melbourne
VIC, Australia

My car has just started doing the same things, idles rough as guts, pops and splutters, black smoke, no power, etc.

It just started doing it a couple of weeks back, switched her off then on, all good, no problems since yesterday morning, haven't changed anything, haven't thrashed it...

Tried au injectors, tried different fuel rail, all the leads are sparking perfect... Still hasn't stopped doing it. Barely movable now.

Stumped. Now it misses AFD! :evil:

 

_________________

Le Mans Red EL XR6 - 152rwkw

Racing Clutch, 977b Cam, 4480 Pacemakers, Hi-Flow Cat, 2.25 Exhaust, Double Valve Springs, 70mm Throttlebody, J3, Tightened LSD

Top
 Profile  
 
 
 Post subject: Re: J3 chip problems , it's driving me nuts
Posted: Sat Feb 19, 2011 11:22 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

I haven't solved the problem either , I was going to replace the leads n plugs today but didn't get around to it, as you said you've replaced ignition gear and it's done nothing

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 22 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:25 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names