Fordmods Logo

just a li'l problem (bit of a ramble to start) 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: just a li'l problem (bit of a ramble to start)
Posted: Tue Oct 18, 2011 1:16 pm 
Getting Side Ways
Offline

Posts: 973

Joined: 15th Nov 2004

Ride: el wagon

Location: melbourne
VIC, Australia

Hi all, just a few opinions wanted:

EL i6 dual fuel. (Tickford lpg)

Drove into town the other day, and was running fine until got to town. The engine gave a couple of hiccups, like it was running out of fuel (gas at the time) but kept going for another 5 mins. Then it stopped altogether. No amount of switching between fuels got it going.

While waiting for the RACV to take me home, I tried starting it several times, but no success. This was about an hour before I got back home. Unfortunately, I didn't have any tools with me at the time. However, I could hear the fuel pump priming each time, and checked the fuel level in the gas tank, which was good.

O.k., here's the "catch": When I got back home, I did a spark check, and the spark was there, and looked quite healthy, but the car still wouldn't start.

So, I squirted some Aerostart down the tube, put it on petrol, and turned it over while listening to see if the injectors were working (which they were), and the bloody thing started, albiet a little reluctantly, not its usual "spring into life" start. This may have been because it had been "flooded" due to previous starting attempts. Once going, it ran fine on gas or petrol, and re-started o.k.

O.K.: here's the question: I am going to target the ignition system, firstly by replacing the coil. Why? well firstly I have a new one in the shed, and secondly, because in my vast :roll: experiences, the coil tends to fade out, rather than give out suddenly.
If that doesn't work, the TFI module next, although they tend to just pack up suddenly.

What I am asking is: what else could I look at? I have a spare ECU as well.

Thanks for your patience :)

The irony is, that I am not going to know if the swaps are successful until it stops again!! :lol:
Top
 Profile  
 
 
 Post subject: Re: just a li'l problem (bit of a ramble to start)
Posted: Tue Oct 18, 2011 3:59 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1507

Joined: 14th Aug 2009

Gallery: 12 images

Ride: BA XT V8

Location: Gosnells, Perth
WA, Australia

i rekon its the tfi.
but yea the kicker is you wont know till it stops and it will probly be in a awkward place. lol. 8-)

 

_________________

BA XT V8. Ice Mint. 18" Speedys. XR6T LSD. Full Pacemaker twin 2 1/2inch Stainless Steel system. Custom CAI. Black XR interior with white trimming. Powerbond underdrive kit 25%.
13.65@102mph. 2800 hi-Stall.
230RWKW@5250 rpm. 625NM.

Top
 Profile  
 
 
 Post subject: Re: just a li'l problem (bit of a ramble to start)
Posted: Tue Oct 18, 2011 5:30 pm 
Getting Side Ways
Offline

Posts: 973

Joined: 15th Nov 2004

Ride: el wagon

Location: melbourne
VIC, Australia

maybe I could put my toolbox and jack in a trailer for a while :D
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:09 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names