Fordmods Logo

Link ecu G4 problems 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Link ecu G4 problems
Posted: Wed Sep 14, 2011 3:26 pm 
Fordmods Newbie
Offline

Age: 39

Posts: 7

Joined: 5th Jan 2009

Ride: XR6

Location: AUCKLAND
New Zealand

Hi Guy's, I have an EL XR6 Turbo Had 60 pin ECU removed Dizzy and put coil Pack, Cam and Crank sensor in, Wired the Link ECU into Factory Loom, Car runs.. Got a few teething problems

No RPM working on Dash???
No COOLANT TEMP on Dash???
Remote wont operate Door's or Boot???

I think RPM originally worked from the Dizzy Module now dissconeccted.
Coolant is still connected so cant seem to figure this out.
Remote might be a smartlock thing, really bothering me as I cant lock my car anywhere. If I need an alarm to control it doe's anyone have a diagram to wire it up??

Oh it would not turn over when first set up..I read on hear join the two blue/red wires at Body Module - I also had to put a Earth wire on the starter relay witch wasn't mentioned in a thread.

Thank's very much - Will put some pic's up of the beast so far soon..

Cheers Colin FORDBOYZZ@GMAIL.COM

 

_________________

FORDBOYZ

Top
 Profile  
 
 
 Post subject: Re: Link ecu G4 problems
Posted: Sun Sep 18, 2011 11:01 am 
Fordmods Newbie
Offline

Age: 39

Posts: 7

Joined: 5th Jan 2009

Ride: XR6

Location: AUCKLAND
New Zealand

thank's for the help so far.................:( Turns out it's to do with can bus signal, might have to run both computer's???

 

_________________

FORDBOYZ

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:12 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names