Fordmods Logo

Low idle, struggling off the lights and stalling? 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Low idle, struggling off the lights and stalling?
Posted: Fri Feb 08, 2013 12:27 pm 
Smokin em up
Offline
User avatar

Posts: 218

Joined: 28th Apr 2012

Ride: EL Wagon, DF LTD

Location: Vermont South
VIC, Australia

So I'm having an issue with my EL. I've noticed the idle to be a little lower than normal (closer to 500rpm rather than around 700 that it was). Also occasionally, like 3 maybe 4 times a week, it'll stutter off the line to the point where it almost stalls, before it recovers and all is well.

Anyway, today when I was turning right off a main road, it did the same thing but stalled completely and wouldn't start back up. Luckily there wasn't much traffic and a pedestrian at the lights bought me enough time to push it out of the way. A neighbour hit around the fuel pump with his shoe while I tried to start it back up and it finally got going again.

It only really has problems in the first few minutes when its cold, otherwise it's fine. Throttle response is normal, and it otherwise runs fine. The lowest it's had when it has issues is a quarter of a tank, but usually sits over half. Fuel filter wouldnt be more than 6 months old.

Saw the mechanic for something unrelated the other day and he did mention that the pumps do have a few issues and are prone to buggering up, so that's my guess. Anything else I should check?

 

_________________

The gene pool could do with a little bit of chlorine...

Top
 Profile  
 
 
 Post subject: Re: Low idle, struggling off the lights and stalling?
Posted: Fri Feb 08, 2013 1:38 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1833

Joined: 3rd May 2007

Gallery: 8 images

Ride: AUII XR6 Uterus

Location: South Coast
NSW, Australia

The pumps aren't really prone to issues, they just don't last forever. It's got nothing to do with the model of car. My au is on 270,000kms on the standard pump. My ea needed one at 160,000. Fuel quality plays a big part I think. Particularly running ethanol through the older pumps.

However, I would look for a vacuum leak first as it will be alot cheaper to fix & sometimes shows similar symptoms, the hard start may have been coincidental. The inlet manifolds on all the straight 6's ARE prone to issues, just due to the length of them & the amount of oil the falcons suck in.

 

_________________

Not to get technical, but according to chemistry alcohol is a solution.

Top
 Profile  
 
 
 Post subject: Re: Low idle, struggling off the lights and stalling?
Posted: Fri Feb 08, 2013 2:15 pm 
Smokin em up
Offline
User avatar

Posts: 218

Joined: 28th Apr 2012

Ride: EL Wagon, DF LTD

Location: Vermont South
VIC, Australia

Yeah good point, but I'm just going off what he has said, being that in 30+ years he's seen a few falcon pumps with problems, more than other makes. Parts always go bad, like anything, but I trust his opinion on them.

I will do another check for vac leaks because, if nothing else, it might show other things. But when it wouldn't start back up without some 'gentle' persuasion around the fuel tank I thought that was more the problem area.

Just took a quick trip up to the shops and it's done the hesitation thing again after going over a speed bump, then power is back as quickly as it went away :s

I'll give the mech a call and get his opinion, unfortunately don't have the time to take it in today

 

_________________

The gene pool could do with a little bit of chlorine...

Top
 Profile  
 
 
 Post subject: Re: Low idle, struggling off the lights and stalling?
Posted: Fri Feb 08, 2013 2:37 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1833

Joined: 3rd May 2007

Gallery: 8 images

Ride: AUII XR6 Uterus

Location: South Coast
NSW, Australia

No worries mate, I'm not always right, I just prefer checking the cheapest things first :wink:

 

_________________

Not to get technical, but according to chemistry alcohol is a solution.

Top
 Profile  
 
 
 Post subject: Re: Low idle, struggling off the lights and stalling?
Posted: Fri Feb 08, 2013 2:54 pm 
Smokin em up
Offline
User avatar

Posts: 218

Joined: 28th Apr 2012

Ride: EL Wagon, DF LTD

Location: Vermont South
VIC, Australia

Dont we all? Haha

I did consider vac leak when i first started having the problem but it didn't even occur to me when it stalled today

 

_________________

The gene pool could do with a little bit of chlorine...

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 2:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names