Fordmods Logo

Manual ECU problem 

 

Page 2 of 2 [ 28 posts ] Go to page Previous  1, 2

 
Posted: Fri Aug 05, 2005 8:53 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 17

Joined: 28th Jul 2005

Location: melbourne
VIC, Australia

yer also got my screwdrive and shoved it in the spark lead and held it against the roller and no spark
Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 8:56 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

Ok, I gotta go mate. Check you coil (under the inlet manifold), also take the dizzy cap off and check that plus the rotor.. not the easiest of jobs at this time (dark), but yeah.. should be something along those lines...

Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 9:01 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 17

Joined: 28th Jul 2005

Location: melbourne
VIC, Australia

thanks heaps 4 ur help man i dont really no wat they are but ill have a look cheers man
Top
 Profile  
 
 
Posted: Sat Aug 06, 2005 12:37 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

Just a thought... there's quite a few threads on here about no spark... might pay to search for them, or go through the threads. Its basically the same procedure each time.


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Sat Aug 06, 2005 4:48 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 17

Joined: 28th Jul 2005

Location: melbourne
VIC, Australia

Ive been reading up and it couldnt be the ignition modualtor could it, that sounds like it would cause these problems
Top
 Profile  
 
 
Posted: Sat Aug 06, 2005 4:53 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

waht do you mean by the ignition modulator?

Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Sat Aug 06, 2005 6:20 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

sounds like the coil pack to me.
explain this ignition modulator a bit more, what do you mean?

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
 Post subject: controls current
Posted: Sun Aug 07, 2005 2:04 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 17

Joined: 28th Jul 2005

Location: melbourne
VIC, Australia

Well doesnt the igntion modulator control current and since theres no spark couldnt that be it, AS once it got warmed up it was originally stalling couldnt that be one of the resistors shorting out once it got to a certain temperture. And that would cause the engine to stall in the first place. ??Thanks guys
Top
 Profile  
 
 
Posted: Sun Aug 07, 2005 7:33 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

hmmm... Im not sure which resistor you're talking about...is yours a six or an eight?


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Sun Aug 07, 2005 7:50 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

igniter module. Lights the spark.

The ford TFI modules had a problem failing with temp sometimes.
Is that what we are thinking
Top
 Profile  
 
 
Posted: Sun Aug 07, 2005 7:53 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

Ok, not quite good in this area... but I thought EFs if its a coil pack is EDIS? But im probably mixing the two up.



Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
 Post subject: Experts
Posted: Sun Aug 07, 2005 10:13 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 17

Joined: 28th Jul 2005

Location: melbourne
VIC, Australia

Ha well im no expert but its a EF 1994 i6 manual , the igntion modual controls the spark right and it sounds and does wat would happen if that was stuffed i think, im goin to ford tommow to get one well see if that was the problem then, ha thanks guys how much u recon it will cost
Top
 Profile  
 
 
Posted: Sun Aug 07, 2005 10:17 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

Ok I see what you mean now..
As nigel said, the TFI module had problems with temp.
here's what a little google brang up
http://www.stangnet.com/tech/tfi.shtml

Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 28 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:18 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names