Fordmods Logo

Mods fitted now stalls on gas, lopes on petrol. 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Mods fitted now stalls on gas, lopes on petrol.
Posted: Thu Aug 31, 2006 10:35 pm 
Stock as a Rock
Offline

Posts: 121

Joined: 8th Oct 2005

Location: Perth
WA, Australia

Hey Guys,

Had new cat welded in, a new Lukey 2 1/2 system put on and a 3" air intake piping fitted to my EF I6 about a month ago. Since then I have been having trouble with the car idleing. I have had one small backfire during this time.

When i pull up with moderate brakeing, the engine fluctuates from as low as 250rpm up to 900rpm and takes 10-20 seconds to settle to anything that resembles an idle.

It does it quite badly on gas but I have noticed that it is doing it on petrol as well but not quite as severe.

I have checked all vaccuum lines & pcv valve, all rubbers and box for intake are fine, have changed the map sensor, the TPS, O2 sensor is 12 months old (changed with gas install), have cleaned the ISC and also fitted a new one, leads plugs and coil are only 3 months old, gas system has been retuned (gastec, mcmillan system).

It almost feels as though the rush of air into the engine when slowing is to much for the engine to handle. If i roll to a stop with light braking it isn't as bad.

Other than the idle it runs great.

Any ideas on what/where else to look?

Thanks
Steve.
Top
 Profile  
 
 
Posted: Fri Sep 01, 2006 12:39 am 
Getting Side Ways
Offline
User avatar

Posts: 1552

Joined: 26th Oct 2005

Ride: Falcon

Location: Melbourne
VIC, Australia

disconnect your ISC . adjust the idle screw whilst engine at operating temp. should be about 750rpm. once i did that the engine revs (under brakes) did not fluctuate (from 200 then 800).

have a crack at that.

 

_________________

SIGNATURE REMOVED - REFER TO FORUM GUIDELINES!

Top
 Profile  
 
 
Posted: Fri Sep 01, 2006 1:02 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1802

Joined: 16th Jan 2005

Gallery: 7 images

Ride: EF Falcon

Location: Horsham
VIC, Australia

yep tell me about it

 

_________________

EFBIGNIK 145.9 RWKW Falcon / 16.27 @ 86.72mph (Stock)
http://s60.photobucket.com/albums/h38/e ... urnout.flv
Image

Last edited by efbignik on Fri Sep 01, 2006 1:03 am, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: Mods fitted now stalls on gas, lopes on petrol.
Posted: Fri Sep 01, 2006 1:02 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1802

Joined: 16th Jan 2005

Gallery: 7 images

Ride: EF Falcon

Location: Horsham
VIC, Australia

sgtsmkr wrote:
Hey Guys,

Had new cat welded in, a new Lukey 2 1/2 system put on and a 3" air intake piping fitted to my EF I6 about a month ago. Since then I have been having trouble with the car idleing. I have had one small backfire during this time.

When i pull up with moderate brakeing, the engine fluctuates from as low as 250rpm up to 900rpm and takes 10-20 seconds to settle to anything that resembles an idle.

It does it quite badly on gas but I have noticed that it is doing it on petrol as well but not quite as severe.

I have checked all vaccuum lines & pcv valve, all rubbers and box for intake are fine, have changed the map sensor, the TPS, O2 sensor is 12 months old (changed with gas install), have cleaned the ISC and also fitted a new one, leads plugs and coil are only 3 months old, gas system has been retuned (gastec, mcmillan system).

It almost feels as though the rush of air into the engine when slowing is to much for the engine to handle. If i roll to a stop with light braking it isn't as bad.

Other than the idle it runs great.

Any ideas on what/where else to look?

Thanks
Steve.



join the club buddy i'm working on it

 

_________________

EFBIGNIK 145.9 RWKW Falcon / 16.27 @ 86.72mph (Stock)
http://s60.photobucket.com/albums/h38/e ... urnout.flv
Image

Top
 Profile  
 
 
Posted: Fri Sep 01, 2006 10:45 pm 
Stock as a Rock
Offline

Posts: 121

Joined: 8th Oct 2005

Location: Perth
WA, Australia

Quote:
join the club buddy i'm working on it


I'm glad i'm not the only one with a problem.

Found that the computer that controls the gas wasn't recognising "open loop" mode, fitted a new O2 sensor and had this fixed, car ran fine for 10-15k's then started happening again.

Will try the ISC adjustment tomorrow and see how it goes.
Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 12:46 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 11103

Joined: 15th Nov 2004

Ride: AU III XR8 Pursuit 250 ute

Location: Hobart
TAS, Australia

II found that when ever anything in my induction settup was changed the LPG would run like s**t and stall and need to bee retuned.

HHow close is your converter to yoour extractors? Are you running a heat shield? Any change the moob who fitted the extractors knocked wires off or knocked something or anything ((maybe they knocked it out of tune or something like that)?

 

_________________

Heaps of performance EF/L parts for sale, including supercharged VCT motor!

2002 Ford AU Series III Falcon XR8 Pursuit 250 ute - 5.6L of V8 Windsor!

Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 3:30 am 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

i find if i change anything my gas needs to be adjusted, thankfully i know how to tune my converter :).

try the isc, and upping the idle screw, then try adding some more gas on the converter idle screw.

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
Posted: Sun Sep 03, 2006 9:29 pm 
Stock as a Rock
Offline

Posts: 121

Joined: 8th Oct 2005

Location: Perth
WA, Australia

Quote:
HHow close is your converter to yoour extractors? Are you running a heat shield? Any change the moob who fitted the extractors knocked wires off or knocked something or anything ((maybe they knocked it out of tune or something like that)?


Yeah I'm running a heat shield (extractors were already onthe car) and all the wires are still connected.

Quote:
i find if i change anything my gas needs to be adjusted, thankfully i know how to tune my converter .

try the isc, and upping the idle screw, then try adding some more gas on the converter idle screw.


Gas has also been retuned twice now. Runs slightly better but still has a tendancy to stall if slowing down quickly.
Top
 Profile  
 
 
Posted: Sun Sep 03, 2006 9:45 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

Ok looked at how to adjust the idle setting in my EF book (had the same problem with stalling). Reset the idle and so far so good.

 

_________________

Member Number 8804
Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:34 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names