Fordmods Logo

Please Help!!!! 


Page 1 of 1 [ 1 post ] 

 Post subject: Please Help!!!!
Posted: Sat Aug 22, 2009 5:51 pm 
Fordmods Newbie

Age: 41

Posts: 3

Joined: 7th Aug 2009

Ride: BA Falcon Ute

Location: Sydney
NSW, Australia


I think I may have stuffed my computer and Im looking for some advice from ppl more knowledgeable than myself.
I am in the middle of some mods on my BA 3V ute, which involves a vortech supercharger.
It was going ok until I though that the harness going to the computer was in the way of the intake pipe and required re-routing under the AC pipe to allow clearance.
I unpluged the plug to the ECU and re-routed it and plugged it back in. This was more difficult than it sounds and I did have to cut a small amount out of the ECU bracket to pass the plug through it, and although I dont think that cutting the bracket caused the problem, I thought Id mention it just incase.
The problem is however, that the car will no longer start since I plugged the ECU back in.
Now in my wisdom, I didnt disconnect the battery while unplugging and pluging back in and I dont know weather that would have stuffed the ECU or something else is causing the problem.
In searching I found that maybe resetting the ECU by disconnecting the battery and draining all power (turn on lights and pump brake pedal etc) then leaving for 1/2 hr before reconnecting battery may solve it, but I didn't want to do that just yet incase I need to read codes from the ECU or something else is suggested that has to be done before the battery is disconnected.
Any advice on what could be causing this problem or how to troubleshoot it would be greatly appreciated.

Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 10 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sat Oct 22, 2016 9:28 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names