Fordmods Logo

power to the fuel pump 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: power to the fuel pump
Posted: Wed Dec 24, 2008 9:55 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1079

Joined: 19th May 2005

Gallery: 29 images

Ride: ELXR8 SERIES 2

Location: naracoorte
SA, Australia

hi everyone

well i thaught my fuel pump died but before replacing it i thaught id better check for power at the pump incase it is just a dead relay and i can only get 1 source of power at the fuel pump out of the 4 wires.
should i be getting 2 live wires, one to power the pump and one to power the gauge sender unit??

thanks heaps

 

_________________

EL XR8 SERIES 2, 5SPD, HOT CHILLI RED, 200 ODD RWKW OF V8 FUN AND GAMES

EF XR6, 5SPD, HERITAGE GREEN, AU XR6 VCT ENGINE

VL COMMODORE, 5SPD, WHITE

BA XT, AUTO, OFFSHORE BLUE

Top
 Profile  
 
 
Posted: Wed Dec 24, 2008 3:13 pm 
Parts Gopher
Offline
User avatar

Age: 30

Posts: 69

Joined: 21st Mar 2008

Gallery: 4 images

Ride: AUIII XR6T, Land bruiser

Location: Townsville
QLD, Australia

should be constant power to fuel level sender with key on.
Power will only go to the pump for about 3sec when ignition turend on without car running. You will need a mate to turn key for you or rig up a light to ckeck with. i've just had same happen to me i've got new pump on order hoping it wll fix problem.

Mines an AUIIIXR6, fuel pump wire is black with yellow stripe.
Hope this helps

Chris

 

_________________

AUIIIXR6, Ultra low king springs, monro shocks, 19" of Chrome XHP Jets ,Snort Stage 4 turbo mainafold, GT 42r turbo, 3" stainless cooler piping, Haltech E6X, 42lb injectors,10mm Topgun leads,rising fuel reg, Bosch 040 fuel pump15psi = 283rwkw 802nm of tyre shreding touqe and a 12.6@118mph.

Top
 Profile  
 
 
Posted: Wed Dec 24, 2008 3:26 pm 
Parts Gopher
Offline
User avatar

Age: 30

Posts: 69

Joined: 21st Mar 2008

Gallery: 4 images

Ride: AUIII XR6T, Land bruiser

Location: Townsville
QLD, Australia

If no power u can swap relays under bonet to check them, I think most r the same just match up numbers. I havn't had much to do with E series but don't think much would have chaned between our modles.

Chris

 

_________________

AUIIIXR6, Ultra low king springs, monro shocks, 19" of Chrome XHP Jets ,Snort Stage 4 turbo mainafold, GT 42r turbo, 3" stainless cooler piping, Haltech E6X, 42lb injectors,10mm Topgun leads,rising fuel reg, Bosch 040 fuel pump15psi = 283rwkw 802nm of tyre shreding touqe and a 12.6@118mph.

Top
 Profile  
 
 
Posted: Wed Dec 24, 2008 5:58 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1079

Joined: 19th May 2005

Gallery: 29 images

Ride: ELXR8 SERIES 2

Location: naracoorte
SA, Australia

horses4courses wrote:
should be constant power to fuel level sender with key on.
Power will only go to the pump for about 3sec when ignition turend on without car running. You will need a mate to turn key for you or rig up a light to ckeck with. i've just had same happen to me i've got new pump on order hoping it wll fix problem.

Mines an AUIIIXR6, fuel pump wire is black with yellow stripe.
Hope this helps

Chris


yeah mate, big help as i was looking for constant power and could only find 1 wire with power but that was after i turned the key then went and climbed in my boot.
i will get my missus to turn the key while ive got the multimeter hooked up and see how that goes.

thanks heaps mate.

 

_________________

EL XR8 SERIES 2, 5SPD, HOT CHILLI RED, 200 ODD RWKW OF V8 FUN AND GAMES

EF XR6, 5SPD, HERITAGE GREEN, AU XR6 VCT ENGINE

VL COMMODORE, 5SPD, WHITE

BA XT, AUTO, OFFSHORE BLUE

Top
 Profile  
 
 
Posted: Wed Dec 24, 2008 9:18 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 206

Joined: 26th May 2008

Ride: EF XR6

Location: Brisbane
QLD, Australia

Power wire for the pump is the bigger wire, black with the yellow band in my ef should be the same for the el

 

_________________

EF XR6 Manual 271RWHP/199RWKW N/A using Stock manifold with dual plane runners still operating. EFI Hardware 6TBM to come mid year.

Top
 Profile  
 
 
Posted: Thu Dec 25, 2008 5:48 am 
Parts Gopher
Offline
User avatar

Age: 30

Posts: 69

Joined: 21st Mar 2008

Gallery: 4 images

Ride: AUIII XR6T, Land bruiser

Location: Townsville
QLD, Australia

Its a good idea to check earths to as wires do where through in some case's.

Chris

Merry Christmas

 

_________________

AUIIIXR6, Ultra low king springs, monro shocks, 19" of Chrome XHP Jets ,Snort Stage 4 turbo mainafold, GT 42r turbo, 3" stainless cooler piping, Haltech E6X, 42lb injectors,10mm Topgun leads,rising fuel reg, Bosch 040 fuel pump15psi = 283rwkw 802nm of tyre shreding touqe and a 12.6@118mph.

Top
 Profile  
 
 
Posted: Thu Dec 25, 2008 11:54 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

As mentioned, the bigger wires are pump power, smaller will be the sender.
If you earth the top right pin of the diagnosis connector, and turn ignition on, the pump should run continuously. This also tests the function of the ECU relay and fuel pump relay and wiring.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Fri Dec 26, 2008 1:47 am 
Parts Gopher
Offline
User avatar

Age: 30

Posts: 69

Joined: 21st Mar 2008

Gallery: 4 images

Ride: AUIII XR6T, Land bruiser

Location: Townsville
QLD, Australia

True :? , in my au biggest wires are both earth's, don't rember what colour earths were though? fuel pump positve was black and yellow.

How did the test go.

Chris

 

_________________

AUIIIXR6, Ultra low king springs, monro shocks, 19" of Chrome XHP Jets ,Snort Stage 4 turbo mainafold, GT 42r turbo, 3" stainless cooler piping, Haltech E6X, 42lb injectors,10mm Topgun leads,rising fuel reg, Bosch 040 fuel pump15psi = 283rwkw 802nm of tyre shreding touqe and a 12.6@118mph.

Top
 Profile  
 
 
Posted: Sat Dec 27, 2008 12:00 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1079

Joined: 19th May 2005

Gallery: 29 images

Ride: ELXR8 SERIES 2

Location: naracoorte
SA, Australia

hi all

had my multimeter hooked up to the pump power wire and got the missus to hit the key and had power for a few seconds so it must be a dead fuel pump, thaught it was but thaught id better make sure.
thanks heaps for all the help guys :)

 

_________________

EL XR8 SERIES 2, 5SPD, HOT CHILLI RED, 200 ODD RWKW OF V8 FUN AND GAMES

EF XR6, 5SPD, HERITAGE GREEN, AU XR6 VCT ENGINE

VL COMMODORE, 5SPD, WHITE

BA XT, AUTO, OFFSHORE BLUE

Top
 Profile  
 
 
Posted: Wed Jan 07, 2009 10:44 am 
Oompa Loompa
Offline

Age: 26

Posts: 40

Joined: 3rd Dec 2007

Gallery: 2 images

Ride: 98 EL futura

Location: Torryburn
NSW, Australia

i think i may have run in to a similar problem, does the pump run fuel up constantly when the key is on accessory or is it for only a couple seconds?
Top
 Profile  
 
 
Posted: Wed Jan 07, 2009 1:48 pm 
Oompa Loompa
Offline

Age: 26

Posts: 40

Joined: 3rd Dec 2007

Gallery: 2 images

Ride: 98 EL futura

Location: Torryburn
NSW, Australia

right i found the problem after 2 days and overhouling the fuel system i found it, in the ef if the interior light isnt on the car wont start, and of course the fuse for the interior light was blown and i put a new fuse in and shes rokin n rollin, so mate if thats the same 4 u check mate. cheers hope it helps.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 11:15 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names