Fordmods Logo

regular unleaded 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: regular unleaded
Posted: Thu Feb 25, 2010 8:16 pm 
Stock as a Rock
Offline

Age: 107

Posts: 164

Joined: 25th Jan 2010

Ride: 1999 au series 1

Location: sydney
NSW, Australia

weird or not !
my au 4ltr ! i have been using mobil 98 ron petrol and getting this approximate mileage .
98 ron ! 120 klms per 1/4 of a tank price $ 1.32 per ltr
95 ron ! 120 klms per 1/4 of a tank price $ 1.29 per ltr
regular! 150 klms per 1/4 of a tank price $ 1.16 per ltr !!
how and why would my car use less fuel running on regular compared to high octane fuels.
i have always had bad idle issues in my car since i purchased it but even that has seemed to have almost stopped since using regular fuels ! and the other thing i noticed is that the exhaust note seems to be a lot quieter ! and my driving style has not changed at all ! and no highway use.
is this possible or am i dreaming. :o
Top
 Profile  
 
 
 Post subject: Re: regular unleaded
Posted: Thu Feb 25, 2010 8:43 pm 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

If it's a stock engine then not so surprising, if it's a higher compression engine then I'd be disappointed.

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
 Post subject: Re: regular unleaded
Posted: Tue Mar 02, 2010 8:36 pm 
Getting Side Ways
Offline

Posts: 652

Joined: 31st Aug 2007

Gallery: 1 images

Ride: 08 BF Ghia

Location: Melbourne
VIC, Australia

It could be due to the higher octane grades having ethanol in them. 30k is a fair difference. Where they all filled from the same station?
Top
 Profile  
 
 
 Post subject: Re: regular unleaded
Posted: Tue Mar 02, 2010 8:48 pm 
Stock as a Rock
Offline

Age: 107

Posts: 164

Joined: 25th Jan 2010

Ride: 1999 au series 1

Location: sydney
NSW, Australia

yep ! same station ! regular fuel made my cars engine a lot quieter and slower off the mark !
when putting your foot down at a set of lights the engine just seemed to lack poke ! maybe that was one of the factors as i could not accelerate as much as usual. :)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 6:58 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names