Fordmods Logo

Smartlock Bypass 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Smartlock Bypass
Posted: Mon Aug 06, 2007 10:01 pm 
Getting Side Ways
Offline
User avatar

Age: 51

Posts: 918

Joined: 6th Aug 2007

Gallery: 4 images

Ride: BA XR8

Location: Kellyville
NSW, Australia

Hey,

Looking for info on bypassing. I have a module, it has 4 wires, and i am sure i wired it up properly. I tried to start the 4.0L i have put in my Maverick. I had spark, but the injectors werent firing. This whole thing has given me the s**t. Either the bypass doesn't work, or it cant be done.
I have wired the bypass signal to the Grn/Vio wire, according to the wiring diagram this is the wire that comes from the BCM to the ecu. Does anybody know anything else cause i am going to sell my EL XR6 Manual ECU and buy a Haltech E6X!!!
Thanx in advance

Daz :evil:

 

_________________

BA XR8 Boss 260
DAZFAB......Now Mobile
Mink = GAY
DAZFAB MEMBERS ,,,,DA22LE, XTT909, TERRORISTGHIA, TROYMAN, SWC, FAT245

Top
 Profile  
 
 
Posted: Thu Aug 09, 2007 12:40 am 
Stock as a Rock
Offline

Age: 18

Posts: 101

Joined: 17th Apr 2007

Location: Perth
WA, Australia

Daz

Rather fortuitous :D as I just twist wired mine up tonight to test it before doing a permanent solder and no probs it fired instantly, so I went for a run and no issues at all.

Don't know which one you have but mine is a top little unit and perfect for what I want to test some smartlock ecu's in my non smartlock 4Runner :D

But mine is a V8 so I'm not at all familiar with the 6cyl but I had to use either pin 57 or 37 in place of pin 5 for the 12v supply and that's assuming we have the same unit.

You say your injectors are not working. You didn't cut the wires from pins 5 and 60 did you :D. You piggback the smartlock wires into these two wires but pin 4 outlet from the ecu goes direct to the module.

JD
Top
 Profile  
 
 
Posted: Thu Aug 09, 2007 8:49 pm 
Getting Side Ways
Offline
User avatar

Age: 51

Posts: 918

Joined: 6th Aug 2007

Gallery: 4 images

Ride: BA XR8

Location: Kellyville
NSW, Australia

ozrunner wrote:
But mine is a V8 so I'm not at all familiar with the 6cyl but I had to use either pin 57 or 37 in place of pin 5 for the 12v supply and that's assuming we have the same unit. you say your injectors are not working. You didn't cut the wires from pins 5 and 60 did you :D. You piggback the smartlock wires into these two wires but pin 4 outlet from the ecu goes direct to the module.JD

The only wire i cut was the pin 4 wire(Green/Violet). I got my module from ShiftKits.com.au, and i have the instructions, and it says nothing about piggybacking wires??
I did check to see if i had power to the injectors, and there was power on both wires,which seems strange, as only one should have power, and the ecu grounds the other wire to trigger the injector, as i understand it. Obviously they are not cut. If it doesnt fire, then it looks like it going to the auto electrician.
If your module works then i guess mine should to. I assume our ecu's are pretty much identical, except for the obvious.
Thanks for the reply, and i hope you can clarify the "piggyback" for me. I think i will go and get a Gregory's Manual, as the Max Ellery and Haynes ones are absolute s**t for the wiring diagrams..

Cheers

Daz

 

_________________

BA XR8 Boss 260
DAZFAB......Now Mobile
Mink = GAY
DAZFAB MEMBERS ,,,,DA22LE, XTT909, TERRORISTGHIA, TROYMAN, SWC, FAT245

Top
 Profile  
 
 
Posted: Fri Aug 10, 2007 12:00 am 
Stock as a Rock
Offline

Age: 18

Posts: 101

Joined: 17th Apr 2007

Location: Perth
WA, Australia

Daz

Mate, we have different modules so I can only advise on what mine says etc.

Mine is this one and it comes with 5 wires so you can also connect it into your normal immobiliser if you have one or ignore etc. I recommend it to anyone wanting to use a smartlock ecu in either a 6cyl or V8 non smarlock car as its simple as and works a treat. Murray is also super helpful should you get in a pickle. My V8 pre smartlock ecu harness turned out to be a tad different and Murray sussed it immediately and emailed instructions that instantly worked. He is now incorporating this info in the basic instructions should others have the same etc.

http://cgi.ebay.com.au/Smartlock-Module ... dZViewItem

But I would guess both would have to operate in a similar fashion to overide smartlock. Yours has 4 wires so I guess the additional wire is also for a simpler immobiliser function you can use or ignore. My smartlock bypass side of the module only requires 3, ie power, earth and signal to the smartlock ecu.

Piggyback is you solder the appropriate pos and neg module wires into the pin wires already going to the ecu :D ie, these wires still go to the ecu as per normal but now also to the module etc.

But with mine what pins you use also depends on the ecu harness you currently have as my instructions list different pins for several different ecu era's etc. For an EB2 EL it indicates pin 5 for pos and pin 60 for neg in your non smartlock ecu harness

I'm assuming your Pin 4 wire would go from the ECU direct to the module (yellow wire for mine) as thats how the module gives a signal to the ecu to tell smartlock to piss off :D. One other is then piggybacked into a negative and another to a positve at the ecu, according to the pin number advised.

If your additional wire is not for an immobilser then there's obviously another issue and you're left with contacting the sellers for clarification or buy Murray's :D.

JD
Top
 Profile  
 
 
Posted: Fri Aug 10, 2007 7:21 am 
Technical Contributor
Offline
User avatar

Posts: 691

Joined: 1st Jun 2005

Ride: EFII Sedan

Location: Brisbane
QLD, Australia

If you tested the injector wires for voltage while plugged in, this would be why you could see 12V+ on both wires. If one of the wires is not yet grounded to fire, you will see positive on it that is going through its coil.

 

_________________

EF II Sedan
Ex Chaser, Dual Fuel (Impco LPG)
LSD High, 3.23, Black wheels, other shiny bits.

EB II Sedan <--- R.I.P. (Rest in pieces - gone to the wreckers for $50...... bargain!)

Top
 Profile  
 
 
Posted: Fri Aug 10, 2007 8:46 pm 
Getting Side Ways
Offline
User avatar

Age: 51

Posts: 918

Joined: 6th Aug 2007

Gallery: 4 images

Ride: BA XR8

Location: Kellyville
NSW, Australia

The connector was off the injector when I tested for power.

Cheers

 

_________________

BA XR8 Boss 260
DAZFAB......Now Mobile
Mink = GAY
DAZFAB MEMBERS ,,,,DA22LE, XTT909, TERRORISTGHIA, TROYMAN, SWC, FAT245

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:30 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names