Fordmods Logo

Smartlock Issues. 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Smartlock Issues.
Posted: Sun Oct 04, 2009 8:54 am 
Stock as a Rock
Offline

Age: 33

Posts: 173

Joined: 22nd Feb 2006

Ride: Falcon

Location: Cranbourne
VIC, Australia

Hey guy the car is ready to go. Everything is wired up and things are starting to happen. However the smartlock seems to be tricking itself out. We put the key in the ignition and leave it for 30mins or so, so it can learn itself. Just doesnt seem to wanna learn itself therefore not. Everythign seems to be pliged in properly and in the right places.

Im running-
EL GLi Engine Loom
EL GLi Dash Loom
EL Fairmont body Loom
NL Fairlane Door looms.

Could any of this be causing issues, give me some idea's?

 

_________________

CVE Performance - Drive In........ Drift Away.

Top
 Profile  
 
 
 Post subject: Re: Smartlock Issues.
Posted: Sun Oct 04, 2009 9:39 am 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

EL's require almost 1 hour. Unlike the EF's 30mins

I just re-read it, so the Smartlock light ISN'T flashing fast saying its immobilized?

I'd go through all the fuses and double check that data wire going to the ignition barrel.
(all this EL stuff is in an EB body yeh?) if so, did you swap the ignition barrel?

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: Smartlock Issues.
Posted: Sun Oct 04, 2009 10:22 am 
Stock as a Rock
Offline

Age: 33

Posts: 173

Joined: 22nd Feb 2006

Ride: Falcon

Location: Cranbourne
VIC, Australia

Yeah changed absolutey everything mate.

The snartlock is flashing like crazy.

 

_________________

CVE Performance - Drive In........ Drift Away.

Top
 Profile  
 
 
 Post subject: Re: Smartlock Issues.
Posted: Sun Oct 04, 2009 9:51 pm 
Stock as a Rock
Offline

Age: 33

Posts: 173

Joined: 22nd Feb 2006

Ride: Falcon

Location: Cranbourne
VIC, Australia

Any idea's anyone?

 

_________________

CVE Performance - Drive In........ Drift Away.

Top
 Profile  
 
 
 Post subject: Re: Smartlock Issues.
Posted: Sun Oct 04, 2009 10:09 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

so did you try to learn it for more than an hour?

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: Smartlock Issues.
Posted: Mon Oct 05, 2009 4:02 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

SnyperEB wrote:
Could any of this be causing issues, give me some idea's?

How about giving us some ideas ?
Some detail would be good.
Are you following the process to the letter? Does everything happen as it should?
What codes do you get initially?
And so on.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: Smartlock Issues.
Posted: Tue Oct 06, 2009 1:17 pm 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

I say ditch smartlock, and run a smartlock bypass module.

Install an aftermarket alarm system to run the central locking etc and you will end up with a much better protected car.

Cheers
BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 5:03 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names