Fordmods Logo

Stage 2 Cams Idle problem, Tune? 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Stage 2 Cams Idle problem, Tune?
Posted: Fri May 18, 2012 7:59 pm 
Fordmods Newbie
Offline

Age: 23

Posts: 8

Joined: 14th May 2012

Ride: 2002 BA Ford Falcon

Location: Alexandra Headlands
QLD, Australia

I got Some Crow Cam Stage 2 cams off a mate, got them in, and everything. But the car has trouble starting up of being in or close to idle speed. to start up for instance need to pump accelerator and keep on at least 2000rpm, and its a bastard to start, excuse the language. Wondering will the car just need an idle adjust, or need a whole tune to get it to run properly.

its a 2002 BA Falcon, and attempting to rewrite the ecu takes at least 10 mins for this..

Any suggestions on how to fix the idle, or what to do for it
Top
 Profile  
 
 
 Post subject: Re: Stage 2 Cams Idle problem, Tune?
Posted: Fri May 18, 2012 8:38 pm 
Fordmods Newbie
Offline

Age: 23

Posts: 8

Joined: 14th May 2012

Ride: 2002 BA Ford Falcon

Location: Alexandra Headlands
QLD, Australia

Anything? anyone?
Top
 Profile  
 
 
 Post subject: Re: Stage 2 Cams Idle problem, Tune?
Posted: Sun May 27, 2012 10:42 pm 
Getting Side Ways
Offline
User avatar

Posts: 708

Joined: 9th Nov 2004

Ride: Falcon

Location: Liverpool
NSW, Australia

1st thing is make sure the cams went in properly, then it will need a tune you have no option....
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 4:38 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names