Fordmods Logo

URGENT!! NL Fairlane Ghia, turning over but not starting. 

 

Page 1 of 2 [ 22 posts ] Go to page 1, 2  Next

 
 Post subject: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 1:22 pm 
Fordmods Newbie
Offline

Age: 18

Posts: 11

Joined: 11th Jan 2016

Ride: Ford, NL Fairlane Ghia

Location: Murray Bridge
SA, Australia

I have a 1998 NL Fairlane Ghia that has been converted to a manual transmission, it also has LPG installed. I was driving it down the road and it died on me, so I towed it back to my mates and we cant find why it won't start. The spark plugs are dry so no fuel is getting to them, but we don't know where the relay for the injectors is. Can any one help?

Last edited by Jem on Mon Jan 11, 2016 1:45 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 1:43 pm 
Technical Contributor
Offline

Age: 59

Posts: 6810

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Is your fuel pump priming, there is a relay for the Fuel Pump.

Injectors recieve signal from the ECU.

Check smartlock light flash (speed). Does it go out when youb turn the key to reds?

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
 
 Post subject: Re: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 3:21 pm 
Fordmods Newbie
Offline

Age: 18

Posts: 11

Joined: 11th Jan 2016

Ride: Ford, NL Fairlane Ghia

Location: Murray Bridge
SA, Australia

The old fuel pump wasn't working so we put a knew one in. We also replaced the ECU, and we bypassed the smartlock and it still wouldn't start.

Do you know where the injection relay is?
Top
 Profile  
 
 
 Post subject: Re: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 3:42 pm 
Technical Contributor
Offline

Age: 59

Posts: 6810

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Is the new fuel pump priming?

Did you check the Fuel Pump Relay?

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Last edited by SWC on Mon Jan 11, 2016 3:44 pm, edited 2 times in total.

Top
 Profile  
 
 
 Post subject: Re: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 3:43 pm 
Fordmods Newbie
Offline

Age: 18

Posts: 11

Joined: 11th Jan 2016

Ride: Ford, NL Fairlane Ghia

Location: Murray Bridge
SA, Australia

Yes the new fuel pump is working fine
Top
 Profile  
 
 
 Post subject: Re: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 3:45 pm 
Technical Contributor
Offline

Age: 59

Posts: 6810

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

There is no Injector relay. Fuel is cut if smartlock is playing up.

Spay some carb cleaner down the throttle body while trying to start it and see if it fires.

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
 
 Post subject: Re: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 3:46 pm 
Technical Contributor
Offline

Age: 59

Posts: 6810

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

How have you bypassed Smartlock?

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
 
 Post subject: Re: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 3:51 pm 
Fordmods Newbie
Offline

Age: 18

Posts: 11

Joined: 11th Jan 2016

Ride: Ford, NL Fairlane Ghia

Location: Murray Bridge
SA, Australia

We bypassed from the starter motor to the battery with the ignition on.

Thanks for the help, I will try it later and let you know. :)
Top
 Profile  
 
 
 Post subject: Re: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 3:55 pm 
Fordmods Newbie
Offline

Age: 18

Posts: 11

Joined: 11th Jan 2016

Ride: Ford, NL Fairlane Ghia

Location: Murray Bridge
SA, Australia

We bypassed from the starter motor to the battery with the ignition on.

Thanks for the help, I will try it later and let you know. :)
Top
 Profile  
 
 
 Post subject: Re: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 3:57 pm 
Technical Contributor
Offline

Age: 59

Posts: 6810

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Jem wrote:
We bypassed from the starter motor to the battery with the ignition on.

Thanks for the help, I will try it later and let you know. :)


That is not bypassing smartlock. Smartlock does more than stop power to the starter. Cuts injector pulse resulting in no fuel in the cylinders.

What is the smartlock light doing?

Is it flashing fast or slow?

Does it go out when the key is turned to reds?

Give the dash a smack on the left side of the steering wheel approx where your left knee would be. BCM is located there. Smartlock is build into the EF/EL BCM's.

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
 
 Post subject: Re: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 4:01 pm 
Fordmods Newbie
Offline

Age: 18

Posts: 11

Joined: 11th Jan 2016

Ride: Ford, NL Fairlane Ghia

Location: Murray Bridge
SA, Australia

The lights not flashing.
Top
 Profile  
 
 
 Post subject: Re: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 4:03 pm 
Technical Contributor
Offline

Age: 59

Posts: 6810

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Jem wrote:
The lights not flashing.


Is it flashing with the keys off?

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
 
 Post subject: Re: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 5:07 pm 
Fordmods Newbie
Offline

Age: 18

Posts: 11

Joined: 11th Jan 2016

Ride: Ford, NL Fairlane Ghia

Location: Murray Bridge
SA, Australia

Yes
Top
 Profile  
 
 
 Post subject: Re: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 5:08 pm 
Technical Contributor
Offline

Age: 59

Posts: 6810

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Is it a slow flash or a fast flashing?

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
 
 Post subject: Re: URGENT!! NL Fairlane Ghia, turning over but not starting.
Posted: Mon Jan 11, 2016 5:16 pm 
Fordmods Newbie
Offline

Age: 18

Posts: 11

Joined: 11th Jan 2016

Ride: Ford, NL Fairlane Ghia

Location: Murray Bridge
SA, Australia

A steady flash like normal
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 22 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Jan 24, 2017 10:11 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names