Fordmods Logo

wiring in a SSI-4 for data logging??? 


Page 1 of 1 [ 1 post ] 

 Post subject: wiring in a SSI-4 for data logging???
Posted: Wed Jun 29, 2016 9:13 pm 
Tyre Shredder
User avatar

Age: 43

Posts: 314

Joined: 16th May 2012

Gallery: 16 images

Ride: EF-XR6/XG-6/XE-V8- project

Hey all,I'm trying to get the SSI4 simple sensor interface wired to the BA I6 harness to log RPM,TPS,MAP & LOAD or Duty Cycle (they are the same thing arnt they?)AFR aswell through the serial port link along with logger,my question has to do with the wiring of the sensors like TPS;
In example TPS wires are;

Grey & Red=A22-Ground
Yellow & White=A16-TPS-2
Brown &White=A21-5v

so is it A21 as posative and A22 as negative to the SSI4 channel for TPS?
Sorry if my question is stupid but I'm an absolute Noob in this area

Thanks in advance for any help cheers Johnny.



XG ute now powered with DOHC-BARRA 182/Tiger extractors/20% Underdrive and BA 4-SPEED + Tiptronic shifter
Mods to come AU XR6 3:45.1 LSD/New wheels and full respray

Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: MSNbot Media and 7 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Mon Oct 24, 2016 12:59 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names