Fordmods Logo

wont start after manual conversion 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: wont start after manual conversion
Posted: Sat Oct 01, 2011 4:44 pm 
Stock as a Rock
Offline

Age: 24

Posts: 133

Joined: 30th May 2010

Gallery: 1 images

Ride: ef falon + xk falcon

Location: gympie
QLD, Australia

OK so I have just finished converting my ef to a manual and it won't start
got everything from an ef xr6 at the wreckers, but the xr6 plug was different to my one. I suposedly now have an au xr6 computer and it winds over but won't fire. Everything else in the car still works normally, except the sound I can hear from the fuel pumps priming is different to before, any help appreciated

Thanks 61xkwagon

 

_________________

i hate it when its raining, makes my left foot slip off the clutch all the time

Top
 Profile  
 
 
 Post subject: Re: wont start after manual conversion
Posted: Sat Oct 01, 2011 4:51 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1166

Joined: 31st Mar 2005

Gallery: 2 images

Ride: ef falcon, el fairmont ghia

Location: Christchurch
New Zealand

and it's a manual ecu right?
Top
 Profile  
 
 
 Post subject: Re: wont start after manual conversion
Posted: Sat Oct 01, 2011 4:56 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

AU1 ECU wont run in the EF, it'll crank but not fire.

I picked up a few AU'1 manual ecu's to exhibit this scenario, but never got one to run.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: wont start after manual conversion
Posted: Sat Oct 01, 2011 4:57 pm 
Stock as a Rock
Offline

Age: 24

Posts: 133

Joined: 30th May 2010

Gallery: 1 images

Ride: ef falon + xk falcon

Location: gympie
QLD, Australia

Yeah that what I was told, and I'm presuming it is as the motor turns over

 

_________________

i hate it when its raining, makes my left foot slip off the clutch all the time

Top
 Profile  
 
 
 Post subject: Re: wont start after manual conversion
Posted: Sat Oct 01, 2011 5:05 pm 
Stock as a Rock
Offline

Age: 24

Posts: 133

Joined: 30th May 2010

Gallery: 1 images

Ride: ef falon + xk falcon

Location: gympie
QLD, Australia

What computer do I need then cause any of the ef ones I have seen are a completely different plug

 

_________________

i hate it when its raining, makes my left foot slip off the clutch all the time

Top
 Profile  
 
 
 Post subject: Re: wont start after manual conversion
Posted: Sat Oct 01, 2011 5:07 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

ef ecus have a 100 pin plug its the only e series with that plug
so you have to get a manaul EF ecu or do the trick with your old auto one
Top
 Profile  
 
 
 Post subject: Re: wont start after manual conversion
Posted: Sat Oct 01, 2011 5:12 pm 
Stock as a Rock
Offline

Age: 24

Posts: 133

Joined: 30th May 2010

Gallery: 1 images

Ride: ef falon + xk falcon

Location: gympie
QLD, Australia

Just had at look at the computer and its got 104 pins if I can count correctly, is that like an EL?

 

_________________

i hate it when its raining, makes my left foot slip off the clutch all the time

Top
 Profile  
 
 
 Post subject: Re: wont start after manual conversion
Posted: Sat Oct 01, 2011 5:53 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1166

Joined: 31st Mar 2005

Gallery: 2 images

Ride: ef falcon, el fairmont ghia

Location: Christchurch
New Zealand

if you can't find an ef manual. use original ecu and use j3 chip
Top
 Profile  
 
 
 Post subject: Re: wont start after manual conversion
Posted: Sat Oct 01, 2011 6:01 pm 
Stock as a Rock
Offline

Age: 24

Posts: 133

Joined: 30th May 2010

Gallery: 1 images

Ride: ef falon + xk falcon

Location: gympie
QLD, Australia

I have got my hands on an xh Ute ecu and an ef xr6 ,both manual, but they were 100 pin ( I remeber an orange plastic around the pins) but the plug on my car is 104 ( blue plastic) I would prefer a manual ecu rather than the resistor trick but I was wondering if an El ecu would work, and also if it helps my car was a december 95 model ef there was any changes

 

_________________

i hate it when its raining, makes my left foot slip off the clutch all the time

Top
 Profile  
 
 
 Post subject: Re: wont start after manual conversion
Posted: Sat Oct 01, 2011 9:06 pm 
Stock as a Rock
Offline

Age: 24

Posts: 133

Joined: 30th May 2010

Gallery: 1 images

Ride: ef falon + xk falcon

Location: gympie
QLD, Australia

looks like a j3 chip or resistor for me

thanks for the info everyone

61xkwagon

 

_________________

i hate it when its raining, makes my left foot slip off the clutch all the time

Top
 Profile  
 
 
 Post subject: Re: wont start after manual conversion
Posted: Sat Oct 01, 2011 10:16 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 1998

Joined: 31st Dec 2007

Gallery: 9 images

Ride: xc wag's, tnklane wag's

Location: Munruben
QLD, Australia

Krytox wrote:
AU1 ECU wont run in the EF, it'll crank but not fire.

I picked up a few AU'1 manual ecu's to exhibit this scenario, but never got one to run.
This is odd, as I can honestly say otherwise, when I had an ecu problem I plugged in an AU1 Fairmont ecu (for s**t and giggles, just had it sitting there. )and it ran, like an absolute pig stalled etc. but it ran it was auto to auto aswell.
You sure you didn't have a late model au1 ecu, they ran smartshield.

 

_________________

Signature removed by moderator.signature must not exceed 120x500 pixles

Top
 Profile  
 
 
 Post subject: Re: wont start after manual conversion
Posted: Sun Oct 02, 2011 12:01 am 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

OZBMX wrote:
Krytox wrote:
AU1 ECU wont run in the EF, it'll crank but not fire.

I picked up a few AU'1 manual ecu's to exhibit this scenario, but never got one to run.
This is odd, as I can honestly say otherwise, when I had an ecu problem I plugged in an AU1 Fairmont ecu (for s**t and giggles, just had it sitting there. )and it ran, like an absolute pig stalled etc. but it ran it was auto to auto aswell.
You sure you didn't have a late model au1 ecu, they ran smartshield.



Well that's the thing, even ford couldn't tell me, it was a 6th month of the AU series one.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: wont start after manual conversion
Posted: Sun Oct 02, 2011 9:07 pm 
Stock as a Rock
Offline

Age: 24

Posts: 133

Joined: 30th May 2010

Gallery: 1 images

Ride: ef falon + xk falcon

Location: gympie
QLD, Australia

Did some research, turns out I need a '4DAF' ecu to make it all happy

 

_________________

i hate it when its raining, makes my left foot slip off the clutch all the time

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 12:34 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names