Fordmods Logo

miss on take off. 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: miss on take off.
Posted: Mon Nov 15, 2010 7:49 am 
Getting Side Ways
Offline
User avatar

Age: 24

Posts: 3330

Joined: 11th Mar 2008

Ride: EA Fairmont Ghia, AU2 Forte

Location: Bendigo
VIC, Australia

the gf has a 1991 UA Corsair with a CA20. it has developed a miss when you first take off from an intersection, lights etc. it does it hot or cold. doesn't matter

now it has had a new fuel pump within the last 3 months as the old one packed up
i adjusted the valve clearances yesterday (sounded like a tractor)
and new plugs

she's owned it 6 months and just before she bought it, it had a new TPS and coolant temp sender (temp gauge still doesn't work, i've also changed the dash cluster, still no temp gauge)

next thing i was thinking to put on it is a fuel filter.

what do you guys reckon?

 

_________________

AU2 Forte daily driver:Congo Green, lowered on Pedders SLs, Tint. SOON: Stereo, TE50 wheels, AU1 XR kit. EA SVO: AU motor, Wade cam, vernier gear, Atomik head studs, ported head, Snort manifold, 38mm external gate, T70, 60LB injectors, BTR auto built by ATS, TCE 2800rpm high stall

Top
 Profile  
 
 
 Post subject: Re: miss on take off.
Posted: Tue Nov 16, 2010 9:44 am 
Parts Gopher
Offline
User avatar

Posts: 62

Joined: 30th Sep 2008

Gallery: 1 images

Location: melb
VIC, Australia

fuel filter and leads can cause that
Top
 Profile  
 
 
 Post subject: Re: miss on take off.
Posted: Tue Nov 16, 2010 5:40 pm 
Getting Side Ways
Offline
User avatar

Age: 24

Posts: 3330

Joined: 11th Mar 2008

Ride: EA Fairmont Ghia, AU2 Forte

Location: Bendigo
VIC, Australia

i'll do a fuel filter this weekend. if it still does it i'll do leads. damn thing has 10 leads though

 

_________________

AU2 Forte daily driver:Congo Green, lowered on Pedders SLs, Tint. SOON: Stereo, TE50 wheels, AU1 XR kit. EA SVO: AU motor, Wade cam, vernier gear, Atomik head studs, ported head, Snort manifold, 38mm external gate, T70, 60LB injectors, BTR auto built by ATS, TCE 2800rpm high stall

Top
 Profile  
 
 
 Post subject: Re: miss on take off.
Posted: Tue Nov 15, 2011 8:25 am 
Oompa Loompa
Offline

Age: 25

Posts: 28

Joined: 26th Apr 2010

Ride: EB falcon S & EL XR6

Location: Cranbourne
VIC, Australia

i would also take out some plugs and check for cracks in porcelain part of the plug if you havnt already
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Jul 24, 2014 7:08 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names