Fordmods Logo

2 quick questions 

 

Page 1 of 1 [ 15 posts ] 

 
 Post subject: 2 quick questions
Posted: Sat Oct 14, 2006 1:29 am 
Getting Side Ways
Offline
User avatar

Posts: 1552

Joined: 26th Oct 2005

Ride: Falcon

Location: Melbourne
VIC, Australia

1. when installing vernier gear, what is the part called that you replace?

2. when installing an exhaust (or even extractors), are there any sensors that can be disconnected? and can this lead to a decrease in car performance?

thats all for now.
cheers
have a good weekend folks.

 

_________________

SIGNATURE REMOVED - REFER TO FORUM GUIDELINES!

Top
 Profile  
 
 
Posted: Sat Oct 14, 2006 1:31 am 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

1. The cam gear
2. Oxygen sensor for extractors, and yes this sensor can affect performance.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Sat Oct 14, 2006 1:33 am 
Getting Side Ways
Offline
User avatar

Posts: 1552

Joined: 26th Oct 2005

Ride: Falcon

Location: Melbourne
VIC, Australia

right...and if u get an exhaust shop to work on your exhaust, should you be p****d off if they forget to re connect the O2 sensor!

so the 'cam gear' is what you take out, then you put in the vernier gear?

 

_________________

SIGNATURE REMOVED - REFER TO FORUM GUIDELINES!

Top
 Profile  
 
 
Posted: Sat Oct 14, 2006 2:01 am 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

Yep, a vernier gear is just a cam gear that can be adjusted, so you are basically taking out a 'fixed' cam gear and replacing it with an adjustable cam gear.

and yep, exhaust places should know better, but everyone makes mistakes :roll:

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Sat Oct 14, 2006 2:19 am 
Getting Side Ways
Offline
User avatar

Posts: 1552

Joined: 26th Oct 2005

Ride: Falcon

Location: Melbourne
VIC, Australia

why is there a need to disconnect the 02 sensor in the first place?
is it in the way..wat dot hey look like

 

_________________

SIGNATURE REMOVED - REFER TO FORUM GUIDELINES!

Top
 Profile  
 
 
Posted: Sat Oct 14, 2006 2:36 am 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

the o2 sensor is mounted in the exhaust headers/extractors so has to be removed for obvious reasons. It connects to a plug on the drivers side shocker tower.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Sat Oct 14, 2006 2:53 am 
Parts Gopher
Offline

Age: 39

Posts: 82

Joined: 22nd Jul 2006

Gallery: 1 images

Ride: EF XR6

Location: Melbourne
VIC, Australia

Hi, so what happens to the o2 sensor once headers are fitted?
Top
 Profile  
 
 
Posted: Sat Oct 14, 2006 4:48 am 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

4dxr6 wrote:
Hi, so what happens to the o2 sensor once headers are fitted?


all headers/extractors have a hole to screw the O2 sensor into.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Sat Oct 14, 2006 9:54 am 
Fordmods Addict
Offline

Age: 32

Posts: 2245

Joined: 5th Nov 2004

Ride: BA XR6T

Location: Bayswater
VIC, Australia

theblackone wrote:
why is there a need to disconnect the 02 sensor in the first place?
is it in the way..wat dot hey look like


its just a plug that goes ontot he extractors.

you wont have to worry about it if your just installing the exhaust from the cat back.

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Oct 16, 2006 9:16 pm 
Getting Side Ways
Offline
User avatar

Posts: 1552

Joined: 26th Oct 2005

Ride: Falcon

Location: Melbourne
VIC, Australia

hey mash.. nah not worried about that.. it was actually disconnected though when i got my tail pipe fitted (some strange reason...)

 

_________________

SIGNATURE REMOVED - REFER TO FORUM GUIDELINES!

Top
 Profile  
 
 
Posted: Mon Oct 16, 2006 10:41 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

odd, howdd it run w/o oxy sensor.

btw is your cam in yet?

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
Posted: Mon Oct 16, 2006 11:00 pm 
Getting Side Ways
Offline

Age: 36

Posts: 3794

Joined: 9th Aug 2005

Ride: Hilux

Location: Mornington
VIC, Australia

why would they disconnect your o2 sensor when they fit a tailpipe? cant imagine it would run too well.

 

_________________

Now driving a Hilux

Top
 Profile  
 
 
Posted: Mon Oct 16, 2006 11:05 pm 
Stock as a Rock
Offline
User avatar

Age: 40

Posts: 196

Joined: 30th Jun 2005

Gallery: 8 images

Ride: EBII XR6 /ED XR6 /EF XR6

Power: 154 rwkw

Location: gold coast
QLD, Australia

if they welded your tail pipe on they would need to disconnect it, you would not want them to leave it connected and have a spike from an electric welder go throygh you ecu, silly mistake but not as bad as not disconecting it
Top
 Profile  
 
 
Posted: Mon Oct 16, 2006 11:07 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

bigbell351 wrote:
if they welded your tail pipe on they would need to disconnect it, you would not want them to leave it connected and have a spike from an electric welder go throygh you ecu, silly mistake but not as bad as not disconecting it


And the exhaust is connected to the engine which is connected to the frame which is connected to the ecu... That is why you unplug the ecu when you weld :)

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Tue Oct 17, 2006 6:58 pm 
Getting Side Ways
Offline
User avatar

Posts: 1552

Joined: 26th Oct 2005

Ride: Falcon

Location: Melbourne
VIC, Australia

so they disconnected it for that reason..fair enough..just didnt put it back on..very unprofessional.

also...remember rushed when i said my car sounds like its misfiring / skipping. that could have contributed to it.

 

_________________

SIGNATURE REMOVED - REFER TO FORUM GUIDELINES!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 15 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 1:36 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names