Fordmods Logo

2004 3.9 v 6 in my 1958 Studebaker Hawk 


Page 1 of 1 [ 2 posts ] 

 Post subject: 2004 3.9 v 6 in my 1958 Studebaker Hawk
Posted: Wed Oct 15, 2014 7:17 am 
Fordmods Newbie

Age: 53

Posts: 1

Joined: 15th Oct 2014

Ride: 1958 studebaker hawk 3.9 v6

Location: florence
NSW, Australia

Hello, I am new to this sight and could use some help ! I am building my 16 year old daughter a 1958 Studebaker Silver Hawk street rod/daily driver. I have installed a FORD 3.9 V-6 EFI engine and automatic transmission from a 2004 Mustang. I have a wiring harness being built from Wire which will turn off the P>A>T>S system and other un-used computer functions. As ya'll know the 3.9 also uses the no-return fuel system, so, I have to use the OEM style pump. The mustang OE tank is all wrong for my car. Too wide and too deep. My question is this: What is required to set up a different fuel tank with the OEM style pump ? I have a new un-used tank that fits, it has to be modified to fit the pump/sending unit assembly. I have the Mustang donar car's tank and EVERYTHING that goes with it. Please help ! Thanks !
 Post subject: Re: 2004 3.9 v 6 in my 1958 Studebaker Hawk
Posted: Tue Oct 21, 2014 11:01 pm 
Getting Side Ways
User avatar

Age: 31

Posts: 2833

Joined: 7th Nov 2004

Gallery: 4 images

Ride: Lincoln LS, MKII Escort, ED

Location: geelong
VIC, Australia

take some picture of both tanks and the sender unit and post them up here, someone wight have an idea that would work for you



Because i can.

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: MSNbot Media, Yahoo [Bot] and 18 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 3:21 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names