Fordmods Logo

6cyl constant belt/pulley whine 

 

Page 1 of 2 [ 18 posts ] Go to page 1, 2  Next

 
 Post subject: 6cyl constant belt/pulley whine
Posted: Sun Apr 15, 2012 8:44 pm 
Fordmods Newbie
Offline
User avatar

Age: 24

Posts: 14

Joined: 3rd Jul 2011

Ride: Ford Au II Fairmont

Location: Perth
WA, Australia

Hey guys,
Hoping someone can help, since I have had my car from the start of last year it has always had a constant whine with the engines speeed almost like its been s/charged :) . Im guessing a pulley coz ive changed the belt, and when you hit the ribbed side of the belt with silicone spray it stops the noise and then 10 seconds later it comes back, just took off the belt again cleaned everything and tested all the pulleys for play, there all good.
One of the pulleys? The w p or ps p? Tensioner?
Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Sun Apr 15, 2012 9:24 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

If it goes away with a bit of spray, it's more likely going to be the tensioner alignment.
These are cheap to replace with a unit made by Dayco and it also comes with two new pulleys ready to fit.

Fans out, belt off, remove 3 bolts, junk the old one, put old bolts in new tensioner and bolt on.
Burson often have tensioner/blet package for under $180.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Sun Apr 15, 2012 9:27 pm 
Fordmods Newbie
Offline
User avatar

Age: 24

Posts: 14

Joined: 3rd Jul 2011

Ride: Ford Au II Fairmont

Location: Perth
WA, Australia

Heres a vid if ya wans hear it, I put on some belt dressing before startup thats why it sounded normally and then the whine came back


[ http://m.youtube.com/my_videos#/watch?v=CKfP4tB1-8w ]
Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Sun Apr 15, 2012 9:34 pm 
Fordmods Newbie
Offline
User avatar

Age: 24

Posts: 14

Joined: 3rd Jul 2011

Ride: Ford Au II Fairmont

Location: Perth
WA, Australia

Cheers tickford_6
I think I will just replace the tensioner, bite the bullet
I work at Repco so the gates tensioner isn't that expensive if I remeber from last time I looked
and if it doesn't fix it I will just live with it till something breaks
Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Sun Apr 15, 2012 9:54 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

youtube link dont work.
Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Sun Apr 15, 2012 9:55 pm 
Getting Side Ways
Offline

Posts: 790

Joined: 18th Mar 2005

Gallery: 4 images

Location: Adelaide
SA, Australia

might be the tensioner - might also be the alternator....on my old 6 thats exactly what the whine I had sounded like, a bit like a superchargery noise..I pulled the alternator out, took it down the local auto electricians - he changed the bearings in around 20 minutes, chucked it back in, no whine..

 

_________________

351 4V XB Coupe running LPG

Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Mon Apr 16, 2012 8:02 am 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

To check for bearing noise you can get a long screw driver, put one end on the bearing housing and your ear on the other end, you'll hear the noise through the screw driver.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Mon Apr 16, 2012 9:25 am 
Getting Side Ways
Offline

Age: 32

Posts: 1044

Joined: 4th Aug 2010

Ride: NA Fairlane, DC LTD

Location: Alice Springs
NT, Australia

I had a supercharger like noise.

It was the A/c compressor pulley..

If you don't have the A/C working you can gut your compressor and make it like an idler.

post1262900.html?hilit=Remove%20aircon#p1262900

That link will show you how.

 

_________________

[color=#004080]Cheers, Jacob.

NA Fairlane Build thread:
the-garage-f53/my-fairlane-build-lowlane-t94891.html.
Also in the garage....
AU LTD, DC LTD, and Lowlane.

Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Mon Apr 16, 2012 3:38 pm 
Fordmods Newbie
Offline
User avatar

Age: 24

Posts: 14

Joined: 3rd Jul 2011

Ride: Ford Au II Fairmont

Location: Perth
WA, Australia

I'll try the screwdriver trick tonight, when playing with the pulleys last night the power steering pulley was not smooth to turn over it was like it was catching on itself, took one out of the box just now at work and its smooth as , leaning more towards the ps pump being the culperate
Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Mon Apr 16, 2012 5:03 pm 
Fordmods Newbie
Offline
User avatar

Age: 24

Posts: 14

Joined: 3rd Jul 2011

Ride: Ford Au II Fairmont

Location: Perth
WA, Australia

Satisfaction??? Haha
That sounds much worse than mine
Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Mon Apr 16, 2012 6:48 pm 
Fordmods Newbie
Offline
User avatar

Age: 24

Posts: 14

Joined: 3rd Jul 2011

Ride: Ford Au II Fairmont

Location: Perth
WA, Australia

Up to the full mark when hot, maybe I should flush it coz I dont know if some douche put dex iii in their instead of the proper fluid, I will do that this week end and see if thats the prob.
Its weird though if I put belt dressing on the underside of the belt while its running it stops until the heat of the engine evaporates it away
Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Mon Apr 16, 2012 7:03 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

My alternator whined, bearings were stuffed but I just replaced the whole unit.

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Mon Apr 16, 2012 7:06 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

Smooch wrote:
Up to the full mark when hot, maybe I should flush it coz I dont know if some douche put dex iii in their instead of the proper fluid, I will do that this week end and see if thats the prob.
Its weird though if I put belt dressing on the underside of the belt while its running it stops until the heat of the engine evaporates it away


they all ran dexron up untill el...
mixing fluid might not be so good, but the later pumps can still run dexron...
Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Mon Apr 16, 2012 7:08 pm 
Getting Side Ways
Offline

Posts: 790

Joined: 18th Mar 2005

Gallery: 4 images

Location: Adelaide
SA, Australia

Hmmmmm, I had issues recently with alternator belts that wouldn't shut up - replaced with new belts a few times, still had the same noise... did a fair bit of research and kept reading stuff saying do NOT use belt dressing, its crap - that was from Gates and Bosch websites. They talked about two things as being the ultimate problem I was having - one was alignment of the pulleys which has to be absolutely spot on, the other (and the reason for several belt changes ) was pulley glazing. If you don't completely remove the glaze on ALL the pulleys, not just the one you have a problem with but also e.g. the crank pulley thats driving it, then the new belt will be ruined almost immediately. I ended up sanding all my puleys with 600 grit wet/dry until there was no glaze at all, then fitted brand new belts - took ages to finally shut it up....

 

_________________

351 4V XB Coupe running LPG

Top
 Profile  
 
 
 Post subject: Re: 6cyl constant belt/pulley whine
Posted: Mon Apr 16, 2012 7:08 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

When I rebuilt mine I put dex111 in, no problem so far..

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 18 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Google [Bot] and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 8:57 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names