Fordmods Logo

94 Futura 4.0L OHC, WONT REV OUT!! 

 

Page 3 of 3 [ 34 posts ] Go to page Previous  1, 2, 3

 
Posted: Tue Apr 29, 2008 3:05 pm 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

Try E-bay.... (I'm guessing as you have a dizzy at all that it is an ED?)

http://cgi.ebay.com.au/FORD-EA-ED-SPARK ... dZViewItem

http://cgi.ebay.com.au/NEW-FORD-EA-EB-E ... dZViewItem

E-bay is always my first port of call........ but if you don't want to wait for postage, I would be looking for a shop somewhere.

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 5:54 pm 
Fordmods Newbie
Offline

Posts: 17

Joined: 27th Apr 2008

Location: hamilton
New Zealand

ea_falcon wrote:
what did you do for it to rev out again
if it does it a again borrow on of your mates or some ones ecu with the same car as you and if it dont do it any more with the otehr ecu then u no u have ecu probs



theres theses little black lines that run under the air filter fuels lines i fink.. i blew them out an clean this little thing thats in the line.

also found a little wire that sould of been connected to the negaive on the bat!! didnt think it would do much but the temp lite on the dash isnt on nemre and the fuel lite works lol.But the temp gauge still dosent..
Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 5:56 pm 
Fordmods Newbie
Offline

Posts: 17

Joined: 27th Apr 2008

Location: hamilton
New Zealand

philaddis wrote:
Try E-bay.... (I'm guessing as you have a dizzy at all that it is an ED?)


http://cgi.ebay.com.au/FORD-EA-ED-SPARK ... dZViewItem

http://cgi.ebay.com.au/NEW-FORD-EA-EB-E ... dZViewItem

E-bay is always my first port of call........ but if you don't want to wait for postage, I would be looking for a shop somewhere.


yea the only thing bout that is getting it sent over 2 NZ
Top
 Profile  
 
 
Posted: Wed Apr 30, 2008 11:13 am 
Fordmods Newbie
Offline

Posts: 17

Joined: 27th Apr 2008

Location: hamilton
New Zealand

ive put just about new everything on it now and it revs out an s**t but idels s**t az (put put put) out the xuast.. an sounds like its nly runing on 5!

im preaty sure its number 1 cylc thats leting it done i dont no wot it could b...

(new plugs leads dizzy)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 3  [ 34 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 10:55 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names