Fordmods Logo

95 EF Fairmont misfire on take off or under load... 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: 95 EF Fairmont misfire on take off or under load...
Posted: Thu Mar 17, 2016 10:23 pm 
Fordmods Newbie
Offline

Age: 46

Posts: 12

Joined: 19th Jan 2015

Ride: Ford fairmont

Location: Christchurch
New Zealand

Hi All, I need help with a miss in ef fairmont 6 cylinder when i take off from the lights or pulling out of the drive way.
Its a manual conversion and was running mean for the last couple of years, now when I try to pull away fast it stutters then it picks up like nothings wrong.
Now I've checked the plugs and they are all firing not one is black, so I started the car and pulled the leads off the plugs one by one and from 1 to 5 the engine note dropped to nearly cutting out but when I pulled 6 it didn't change it still ran as normal
So I swapped the plugs 5 and 6 and 6 was still not firing and there is alot of spark coming from number 6 lead...
If i can get some help would be much appreciated...

Cheers Alex...
Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Thu Mar 17, 2016 11:49 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Change your leads. What your describing is a common ailment and indication that your HT leads are failing or breaking down. Do the full set, not just one.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Fri Mar 18, 2016 12:29 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

+1 for a lead change.
Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Sat Mar 19, 2016 9:06 pm 
Fordmods Newbie
Offline

Age: 46

Posts: 12

Joined: 19th Jan 2015

Ride: Ford fairmont

Location: Christchurch
New Zealand

Ok... Done the new HT leads but still not firing on number 6, so I changed the cool pack still the same and also a new ECU with no change...
Any more ideas as I'm not one to give up and hoping it's not a valve but I'm sure the plug would be black if it was...
Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Sat Mar 19, 2016 9:30 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

If it was the coilpack, No1 would be miss firing as well. Packs are 3 coils, 1 & 6, 2 & 5, 3 & 4.
Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Sat Mar 19, 2016 9:37 pm 
Fordmods Newbie
Offline

Age: 46

Posts: 12

Joined: 19th Jan 2015

Ride: Ford fairmont

Location: Christchurch
New Zealand

Yeah I just thought I would give the coilpack a shot since the leads made no change so now I have two good coilpacks...lol...
Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Sun Mar 20, 2016 11:04 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5585

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

SWC wrote:
If it was the coilpack, No1 would be miss firing as well. Packs are 3 coils, 1 & 6, 2 & 5, 3 & 4.
Theoretically, I thought the same. In practice, it is still possible for an open cct coil to fire a cyl while the other cyl is open cct.
Seen this for real the other week on an AUII.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Sat Mar 26, 2016 6:34 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 5

Joined: 21st Nov 2015

Location: Sydney
NSW, Australia

How does the car idle? Maybe something to do with the TPS?
Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Tue Mar 29, 2016 12:49 pm 
Fordmods Newbie
Offline

Age: 46

Posts: 12

Joined: 19th Jan 2015

Ride: Ford fairmont

Location: Christchurch
New Zealand

Yep I had a play around with the TPS and all seems good...
I had ago at pulling codes and that also worked out fine with the code:111...
I also drenched the engine in CRC to see if i had any vacuum leaks to no avail...
So far I have tried another coilpack, new leads, another ECU (that I have changed back to the old one)...

Now that I think about it, this problem didn't start happening till my alternator s#@t it self and I replaced it with a second hand one from Pick A Part and I noticed that although the alternator seems to be working the volts have dropped on the gauge as I've driven up the road to the lights and the car is performing reasonably good. So I stop at the lights and it coughs and splutters for 2 seconds and then pulls away...

Could the alternator be at fault???
Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Tue Mar 29, 2016 12:55 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Use a Voltmeter and check the charging rate. Coilpacks can be very fussy with low voltage which is why the EF has a 110amp alternator.
Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Tue Mar 29, 2016 1:39 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5585

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

And put your lights on, low then high, and see if the voltage drops significantly.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Tue Mar 29, 2016 5:30 pm 
Fordmods Newbie
Offline

Age: 46

Posts: 12

Joined: 19th Jan 2015

Ride: Ford fairmont

Location: Christchurch
New Zealand

Ok... I'm getting 14.3 volts without any load and with lights, aircon, demister and all fans going 13.8 so I'm guessing thats good but with all that load I can hear the engine working hard to keep up and I know it never used to do that... Also when starting the car it takes a bit for the voltage to go up...
Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Tue Mar 29, 2016 6:51 pm 
Fordmods Newbie
Offline

Age: 46

Posts: 12

Joined: 19th Jan 2015

Ride: Ford fairmont

Location: Christchurch
New Zealand

Just curious but could this be an earth problem? I had added an extra earth cable a while ago from the engine to the side wall that houses the shock...
Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Sat Apr 02, 2016 7:41 pm 
Fordmods Newbie
Offline

Age: 46

Posts: 12

Joined: 19th Jan 2015

Ride: Ford fairmont

Location: Christchurch
New Zealand

Ok... Here's an update, I have new leads, plugs, second hand coil pack and AU injectors from Pick A Part to find out it was the inlet manifold gasket...
Now I have no idea why drowning the engine in CRC and Break cleaner didn't pick it up?

What I did to find it was an air leak, I removed the hose off the break booster and blocked the air intake on the throttle body with glad wrap and a clamp, then I blew through the booster and found the leak in the number 6 intake port...
So I've just changed the gasket and did another air leak test as described to find zero leaks anywhere in the engine bay...

Thank goodness that's over and I must say the AU injectors are a treat for the motor now purrs better than before but would like to know because I removed the TPS and just put it back on will I need to reset it at all? It sort of don't feel right at ideal...
Top
 Profile  
 
 
 Post subject: Re: 95 EF Fairmont misfire on take off or under load...
Posted: Sat Apr 02, 2016 8:55 pm 
Getting Side Ways
Offline

Posts: 652

Joined: 31st Aug 2007

Gallery: 1 images

Ride: 08 BF Ghia

Location: Melbourne
VIC, Australia

You should of picked it up with CRC, usually if the leak is big enough to cause an issue its easy to find. Was there only one leak? I had the same issue but it was the Ecu for me.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: EF_nut and 39 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Oct 23, 2017 8:52 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names