Fordmods Logo

AC/Heating fan not working fully 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: AC/Heating fan not working fully
Posted: Tue Jul 11, 2017 5:38 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 22nd Apr 2015

Ride: Ford Falcon/Ef 96

Location: Boronia Heights
QLD, Australia

I have a 96 ford falcon ef with internal ac/heating fan problem. It only works when turned on full & not on lower settings. This started after I replaced the flasher relay. Have checked other relays working ok.
Any ideas on how to fix the problem much appreciated.
Top
 Profile  
 
 
 Post subject: Re: AC/Heating fan not working fully
Posted: Sun Jul 16, 2017 10:22 pm 
Technical Contributor
Offline

Posts: 488

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

check if you have disconnected the fan resistor
Top
 Profile  
 
 
 Post subject: Re: AC/Heating fan not working fully
Posted: Mon Jul 24, 2017 6:14 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 22nd Apr 2015

Ride: Ford Falcon/Ef 96

Location: Boronia Heights
QLD, Australia

Isn't the fan resistor behind the glove box?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Sep 20, 2017 6:39 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names