Fordmods Logo

Au 1, not firing cyl 1. Has spark and changed injector 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Au 1, not firing cyl 1. Has spark and changed injector
Posted: Sat Aug 02, 2014 2:21 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 7

Joined: 2nd Aug 2014

Ride: Au forte

Location: South Australia
SA, Australia

Howdy I have a series one au that number 1 cylinder makes no change when removed. Replaced leads and has ok plugs. Even if it was a vacuum leak wouldn't it still make some difference when the leads takin off or does a leak stop the cylinder firing? Any ideas would be much appreciated,
Cheers Richard.
Top
 Profile  
 
 
 Post subject: Re: Au 1, not firing cyl 1. Has spark and changed injector
Posted: Sat Aug 02, 2014 2:46 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Swap No6 with No1. Both fire at the same time with the AU. See what happens then.

Have you got spark on No1 & No6? If not the the coil pack has failed.

Has No1 Injector failed? Does No1 Get fuel?
Top
 Profile  
 
 
 Post subject: Re: Au 1, not firing cyl 1. Has spark and changed injector
Posted: Sat Aug 02, 2014 2:51 pm 
Tyre Shredder
Offline

Age: 47

Posts: 346

Joined: 16th Jul 2007

Ride: EL Falcon

Power: 146 rwkw

Location: sydney
NSW, Australia

Common issue is coil packs. But i would do a compression test first. If that's ok then i would change coil pack with new plugs. It might have spark but it might be a weak spark.

 

_________________

FORD EL 4.0L. Crow cam, T.I Performance J3 Chip, Vernier cam gear, CMS stage 3 head, 68mm TB, AU head gasket + ARP studs, AU injectors, Pacey 4480, High flow cat, Shift kit, Stallie, 3:73 TrueTrac.

Top
 Profile  
 
 
 Post subject: Re: Au 1, not firing cyl 1. Has spark and changed injector
Posted: Sat Aug 02, 2014 3:12 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 7

Joined: 2nd Aug 2014

Ride: Au forte

Location: South Australia
SA, Australia

Yeah no 6 has spark and no1's spark seems as strong as others. There's fuel and I even swapped injector.. I have a new coil pack on the way just invade it's that
Top
 Profile  
 
 
 Post subject: Re: Au 1, not firing cyl 1. Has spark and changed injector
Posted: Tue Aug 05, 2014 3:57 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 7

Joined: 2nd Aug 2014

Ride: Au forte

Location: South Australia
SA, Australia

Have done compression test, changed coil pack still no luck. No 6 seems to be firing a lot harder than the rest
Top
 Profile  
 
 
 Post subject: Re: Au 1, not firing cyl 1. Has spark and changed injector
Posted: Tue Aug 05, 2014 4:04 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 7

Joined: 2nd Aug 2014

Ride: Au forte

Location: South Australia
SA, Australia

Have done compression test, changed coil pack still no luck. No 6 seems to be firing a lot harder than the rest
Top
 Profile  
 
 
 Post subject: Re: Au 1, not firing cyl 1. Has spark and changed injector
Posted: Tue Aug 05, 2014 4:45 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 7

Joined: 2nd Aug 2014

Ride: Au forte

Location: South Australia
SA, Australia

Have also swapped computer over
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: Facebook [Bot], Google [Bot] and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 10:29 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names