Fordmods Logo

AU 6 not running right 


Page 1 of 1 [ 2 posts ] 

 Post subject: AU 6 not running right
Posted: Sun May 15, 2011 4:41 pm 
Getting Side Ways

Posts: 539

Joined: 30th Nov 2004

Location: Melbourne
VIC, Australia

I bought this car about 12 months ago. AU series 1 auto with a big Cam.

Au Bottem End - has been re ringed and Bearings replaced - Pistons been fly cut to suit Cam
Custom E series Sure Cam Billet Grind - 280 duration - 554 valve lift.
EF Tickford Head, E series Rocker-gear, with upgraded springs
Extractors, exhaust and intake mods etc.
Auto Trans 2500rpm stall 3.9lsd

Engine was being controlled by a unichip and would stall all the time
so i had a EMS stinger installed - After a long 6 Months and spending twice as much as it should of cost me, i finally got the car back and was drivable. Power was great, smoked the 18's easily and broke the LSD. Cold started fine idle'd well and only stalled when under load at idle (A/C on And Power steering working hard)

But i am still having some problems with it.
After about 2 months of daily driving It did start to detonate under hard throttle (could hear it pinging) so 2 degrees of timing was taken out. and it stopped the pinging (only used 98ron)
and it keeps fouling up the plugs, and has little power under light throttle.

Pretty much have had enough of it - so decided to take the cam out i have a wade 1636 from another car.

But as i was getting ready to change the cam i noticed a few things
1. Spark Plugs fouled and white (Replaced with Brand new plugs 2 weeks ago)
Do these plugs look like it is still detonating ?

2. Does not have an Adjustable Timing Gear
How far out could my Cam timing be ?
Would this cause it to foul the plugs or would it be more the tune doing this ?

3. Timing marks do not like up properly (following pic is of Balancer on TDC)
Is this because it is a E series Head on a AU bottom end ?
When changing the cam must i have the engine on TDC ?
 Post subject: Re: AU 6 not running right
Posted: Mon May 16, 2011 4:45 pm 
Getting Side Ways

Age: 49

Posts: 912

Joined: 22nd Mar 2005

Gallery: 1 images

Location: FNQ
QLD, Australia

Is it using coolant?

That's TDC on No.1 compression??

If you google "replacing head gasket on e series" you should find a site called Autofix that has a detailed description of changing head gasket - INCLUDING info on how AU cam timing is set up vs earlier models - that might help you make sense of what's happening.



96 EF Auto GLi - Bilstein Shocks - Adjustable Front sway bar - JMM Cam - TI Perf J3 - TCI 2500/3000 stall converter. 2015 Jeep Cherokee Trailhawk.

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: MSNbot Media, Yahoo [Bot] and 13 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sat Oct 29, 2016 5:05 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names