Fordmods Logo

AU Falcon - Eating coolant?? 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: AU Falcon - Eating coolant??
Posted: Sat Jul 07, 2007 12:54 am 
Oompa Loompa
Offline

Age: 32

Posts: 35

Joined: 9th Dec 2004

Ride: Mini

Location: Moree
NSW, Australia

Well, after flushing and refilling my coolant system a while back (2 months or something) I've notice I've got to regularly check the coolant as I keep getting back to the car and finding the overflow tank 1/2 or even completely empty.

Now when I first refilled, I also noticed that I only got about 8 litres or so of new coolant in, and according to the manual, it should have been 16. So this is where my dilemma comes in, I don't know if I'm just fixing air pockets or whether it is loosing coolant. Any suggestions? Or tips on what to look for. I've checked the drain plug several times, and can never see any evidence of lost coolant. :?
Top
 Profile  
 
 
Posted: Sat Jul 07, 2007 1:41 am 
Getting Side Ways
Offline

Age: 50

Posts: 504

Joined: 2nd Dec 2006

Ride: EF wagoon

Location: perth
WA, Australia

have you had a look at the side of the block for stains and checked the compression. Might be a head gasket. Hope i am wrong, for your sake.

 

_________________

EF GLi Wagoon
Grandpa Spec

Top
 Profile  
 
 
Posted: Sat Jul 07, 2007 8:46 am 
Stock as a Rock
Offline

Age: 45

Posts: 134

Joined: 26th Apr 2007

Location: Brisbane
QLD, Australia

you will not get the full 16 litres from draining at the radiator (assuming that's what you did)
the rest remains in the block,
so 8l sounds about right
did you use same brand coolant to what was already there?
you shouldn't mix coolants, as this can be bad
also, to bleed air out, run at 1500-2000 rpm, radiator cap of for 10 min, heater full ON, top up surge tank to FULL, replace cap
hope you find the leak, and hope not HG
have you checked all hoses for fine cracks etc...??

 

_________________

95 EF Wagon, Dedicated Gas

Top
 Profile  
 
 
Posted: Sat Jul 07, 2007 10:51 am 
Oompa Loompa
Offline

Age: 32

Posts: 35

Joined: 9th Dec 2004

Ride: Mini

Location: Moree
NSW, Australia

Haven't really looked at anything else at this stage, but the car is still covered under an extra warranty till December, so I wanna find whats doing it so if it is hg I can hopefully get it done under warranty.

I will check those things though and try bleeding it.
Top
 Profile  
 
 
Posted: Sat Jul 07, 2007 10:54 am 
Getting Side Ways
Offline

Age: 28

Posts: 554

Joined: 24th Mar 2007

Gallery: 2 images

Ride: ef 5 speed

Location: melbourne
VIC, Australia

check the cap
my cap was f**k and it though out all my water every time i stoped

 

_________________

i am in need of a new front bar or good condation secondhand for a 95 ef futra,
lsd for a for ef ,modifed au sump to go in and ef , working air con compressor

Top
 Profile  
 
 
Posted: Sun Jul 08, 2007 11:27 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

you havent said its running bad so i doubt a HG. (crossing fingers)

but what about around the thermo housing?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 12:01 am 
Getting Side Ways
Offline

Age: 50

Posts: 504

Joined: 2nd Dec 2006

Ride: EF wagoon

Location: perth
WA, Australia

fiftyone wrote:
you havent said its running bad so i doubt a HG.


HG don't always run bad.
mine has been leaking slowly down side of block since december and is still running fine.

 

_________________

EF GLi Wagoon
Grandpa Spec

Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 12:32 am 
Getting Side Ways
Offline

Posts: 491

Joined: 19th May 2007

Ride: fairmont ED

Location: sydney
NSW, Australia

you say not to mix coolants..i have no idea what the previous owner used..

is there a way to drain 100 % of the coolant and replace it with fresh stuff?
Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 1:04 am 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

jjohnno wrote:
you say not to mix coolants..i have no idea what the previous owner used..

is there a way to drain 100 % of the coolant and replace it with fresh stuff?


yes, use a power flush machine that connects in place of the top radiator hose.
Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 1:45 am 
Getting Side Ways
Offline

Posts: 491

Joined: 19th May 2007

Ride: fairmont ED

Location: sydney
NSW, Australia

where are these available from?


p.s sorry to get off topic
Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 9:48 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

Just flush out with fresh water, remove thermostat, remove lower radiator hose and open heater tap. Flush until water is clear. Ensure that reservoir cap seals arent cracked as this would definalty cause you too loose coolant.
Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 12:11 pm 
Getting Side Ways
Offline

Age: 29

Posts: 567

Joined: 2nd Jul 2007

Gallery: 1 images

Ride: 5spd EF

Mine was losing coolant for a month or so, it turned out i had a small crack in my radiator because of this crappy hot and cold weather, then one night it decided to let go ha, safe to say i got it fixed and i haven't had the problem since!
It could be anything mate, go and get a major service because usually one problem can lead to many other problems.
Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 2:20 pm 
Oompa Loompa
Offline

Age: 32

Posts: 35

Joined: 9th Dec 2004

Ride: Mini

Location: Moree
NSW, Australia

well, i've $%#@ed my knee and ankle, so I can't really investigate this week, bloody motorbikes.

Hopefully its not too serious, the coolants were mixed, i am using premix cleanteam extreme coolant now. Havn't check it today, but I can never see any leaks when I do look in there, and its really starting to s**t me.
Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 3:17 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

First place to check would be where you drained the coolant, I assume a hose was removed to drain it, check there. The next place is, as stated before, the cap, make sure it is not leaking out the overflow hose after you switch it off, tie a coke bottle over the end to catch it. If it is a new cap will fix it.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 1:08 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names