Fordmods Logo

AU falcon going into LHM mode when cold?? 


Page 1 of 1 [ 1 post ] 

 Post subject: AU falcon going into LHM mode when cold??
Posted: Tue Dec 24, 2013 3:01 pm 
Oompa Loompa

Age: 30

Posts: 21

Joined: 18th Feb 2012

Ride: 01 AU,93 eb

Location: brisbane northside
QLD, Australia

Gday all, Been having abit of a drama with my 01 AU over the last week or so,

car has been really good to me, i originally bought her in QLD an decided i would travel australia, done pretty much most of it without fault ( just serviced and done plugs,leads,filter when i was in s.a)

settled down in perth w.a now and my gearbox is playing funny buggers, When cold it will be stuck in 3rd gear, however no warning lights to state that it's in LHM but you can tell as its hard to pull off the line and wont change gears... So i'll be driving for 5-10 minutes to the shop or wherever, i re start the car once warm i have all my gears back?? sometimes this doesn't always happen but generally most of the time it does

yesterday was weird and it hasn't done this before, i went for a drive to a friends place, stuck in LHM, left my friends place gears were back, i punched it to overtake a truck she kicked back a gear but just revved at about 3 grand and sounded like it was starving for fuel (al though it wasn't no sputtering and half a tank of fuel) almost like a rev limiter kicked in at 3 grand, it would only give me enough power to just keep speed at 60, if i backed off the throttle it would shift back up to 4th and drive normal ....try again this time revved out to 4-5 grand before changing to 4th...sweet back to normal, so i tried it once more...same thing? kicked back a gear and just revved all noise no action?

I'm not to sure whats causing my AU to go into LHM when cold then fine once warmed? surely something electrical/heat related...?i'm not to sure, I don't have a heap of cash to throw at it right now due to xmas but would like to narrow down what could possibly be going on with it

The revving out when kicking back to 3rd i'm thinking is a torque converter? This car has done 25,000k around australia without a problem and is now just starting to play up

Would appreciate any ideas as to why she's doing this, it's an absolute pig on fuel when stuck in LHM maybe it could be something i could fix myself im not to sure, Back to work after the new year so she will get some money spent on her then :) thanks again all appreciate any tips or advice
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 9 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sat Oct 22, 2016 3:44 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names