Fordmods Logo

Au falcon limp mode 

 

Page 1 of 1 [ 1 post ] 

 
 Post subject: Au falcon limp mode
Posted: Thu Nov 18, 2021 8:31 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 13

Joined: 10th Nov 2016

Ride: Ford falcon au

Location: Dunedin
New Zealand

Hi I have an au falcon in what I presume is limp mode it's just a standard 6 futura series 2, she's in 3rd gear constant there no other forward gears available, so far I've tried testing battery which came up good this was replaced 6 months ago, have had a second transmission put in with no change I have used forscan lite available on Android and got the code P0748 line pressure control electrical at first I thought maybe the shift solenoid konked out but having another trans in with same issue makes me think otherwise, I'm not a professional mechanic but like to get my hands dirty and have done a fair bit of works to falcons, does anyone have any ideas what this could be
Also occasionally when shifted to park or neutral there's a bad buzzing noise ( hard to explain) coming from the transmission, I've tried new fluid also, any help is greatly appreciated
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri May 27, 2022 3:01 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names